Proleme mit NewBlue Titler Pro 7 Express

Dominic-R. schrieb am 15.05.2019 um 14:37 Uhr

Hallo zusammen,
ich habe ein Problem mit dem "NewBlue Titler Pro 7 Express Plugin" welches ich im Movie Studio 16 verwenden möchte.

Mein Problem ist, dass keine einzige der verfügbaren Vorlagen sauber wieder gegeben werden kann. Es ist alles total verpixelt oder gar reiner Pixelbrei. Es hilft auch kein rendern.
Alle anderen in Vegas selbst enthaltenen FX und Title Tools funktionieren allerdings einwandfrei.

Mir ist bewusst, dass dieses Plugin von einem externen Anbieter stammt, aber der konnte mir leider nicht helfen bzw das Problem bei sich nicht nachstellen. Jetzt hoffe ich auf Euch.

Die Kollegen von NewBlue haben mir bislang folgendes geraten:
- eine cleane Installation des neuesten Grafikkartentreibers & 
- die GPU Beschleunigung im Movie Studio zu deaktivieren
Beides hat nichts gebracht. Ich habe mittlerweile auch das gesamte Softwarepaket der Movie Studio Suite nochmal neu installiert. Kein Erfolg.

Ich verwende Windows 10 64bit auf einem AMD Ryzen 5 1600, mit einer Radeon RX580 und habe 32GB DDR4-RAM.

Vielleicht ist jemandem von Euch das Problem ja bekannt oder Ihr habt noch eine Idee. Ich bin jedenfalls ratlos.

Vielen Dank,
Dominic

Kommentare

Norbert-Schimeck schrieb am 16.05.2019 um 21:02 Uhr

Hallo Dominic,

vielleicht findest Du hier die Lösung "New Blue Titler Pro7 Express in Movie Studio 16". Wurde in diesem Forum bereits am 08.03.2019 eröffnet. Besser wäre gewesen Vorhandenes durchzusehen und die Themen nicht immer neu beginnen.

LG Norbert

vkmast schrieb am 17.05.2019 um 00:12 Uhr

"New Blue Titler Pro7 Express in Movie Studio 16"

Dominic-R. schrieb am 17.05.2019 um 05:29 Uhr

Hallo Norbert und vkmast,

den besagten Beitrag hatte ich bereits gelesen (hätte ich erwähnen können), die Tipps befolgt uns es hat nichts gebracht. Außerdem entspricht mein Fehler ja nicht dem, der dort geschildert wurde. Von daher erschien es mir durchaus als sinnvoll ein neues Thema zu beginnen. Meine Google Recherchen haben mir aber schon im Vorfeld gezeigt, dass ich wohl der einzige mit dem Problem bin. Werde also auf das Plugin verzichten müssen.

LG, Dominic

Sicky schrieb am 25.05.2019 um 10:19 Uhr

mir hat der support gesagt, magix hat in der 16er version den titler nicht mher im bundle

vkmast schrieb am 25.05.2019 um 11:17 Uhr

@Sicky wrote

mir hat der support gesagt, magix hat in der 16er version den titler nicht mher im bundle

Can you please confirm that the reply from Support really said that NewBlue Titler Pro 7 Express is not included in Vegas Movie Studio 16 Suite any more?

Sicky schrieb am 25.05.2019 um 11:23 Uhr

vkmast schrieb am 25.05.2019 um 11:50 Uhr

Thank you. The reply from NewBlue Support refers to the Titler version in the v.14 bundle. NewBlue Titler Pro 7 Express included in Vegas Movie Studio 16 Suite is not the same titler. NewBlue plugins often work only in the versions that they came with, as Edward is in effect saying in the part that you have highlighted.

 

Sicky schrieb am 25.05.2019 um 15:57 Uhr

hmmm weird..when i install 16suite the titler express do not work,.,,,so whats wrong then?

 

vkmast schrieb am 25.05.2019 um 17:00 Uhr

https://www.moviestudiozen.com/forum/movie-studio-platinum/2222-vegas-movie-studio-16-stops-loading-when-creating-windows#11253 post 15: "Normally you cannot have different versions of NBFX Titlers installed on the same computer. You need to decide which version you want to use and uninstall all other versions."
 

BilderMacher schrieb am 26.05.2019 um 13:49 Uhr

Ich würde doch bitte, dass auf die Sprache geachtet wird, in der ein Beitrag erstellt wurde.

Kommentare dann auch bitte in der eingestellten Sprache schreiben. Nicht umsonst ist die Wahl der Ländersprache vorgesehen.

Die Vermischung stört mich hier schon lange. Hier ist keine Struktur mehr drin.

Vielen Dank.

Marco. schrieb am 26.05.2019 um 14:21 Uhr

Jeder, wie er kann und besser eine Antwort und Hilfestellung in Englisch geben als keine. Zudem profitieren davon ja auch andere.