Vegas Movie Studio 17 Platinum startet plötzlich nicht mehr

Christian schrieb am 29.07.2020 um 08:39 Uhr

Yesterday evening the software (Vegas Movie Studio 17 Platinum on Windows 10 64 bit) was still running smoothly, this morning the program start suddenly stops and the program would like to send an error message to Magix.

First of all - when the small start window said "GPU-accelerated video processing is being initialized".

Then I used this trick with CTRL + Shift. Since then, the start has always stopped - only earlier, namely "Video plug-in factory is being created ...". Interestingly, there was the same problem with version 15 Platinum that I also had installed.

I then completely uninstalled both versions according to these instructions:
https://www.moviestudiozen.com/doctor-zen-faq/602-how-to-clean-install-magix-vegas-pro-movie-studio#a1

Then reinstall version Vegas Movie Studio 17 Platinum. Unfortunately I still can't get past "Video-Plug-In-Factory", so it didn't work :-(

Nothing has changed on the computer overnight. At least there was no notification of any Windows updates - and also in the Windows update history I see no entries with today's or yesterday's date.

Can someone help me? How can something like this happen suddenly?

Kommentare

Christian schrieb am 29.07.2020 um 08:45 Uhr

Update: wenn ich den Ordner "C:\Program Files\VEGAS\Movie Studio Platinum 17.0/OFX Video Plug-Ins" umbenennen, kommt ich beim Start über "Video-Plug-In-Factory" hinaus - Juhu! Dann scheitere ich aber wenige Sekunden später wieder an meinem ursprünglichen Problem - ich bleibe bei "GPU-beschleunigte Videobearbeitung wird initialisiert" hängen. Das Programm will das Problem an Magix senden - folgende Details kann ich mir anzeigen lassen:

Problem Description
   Application Name:    Movie Studio Platinum
   Application Version: Version 17.0 (Build 143)
   Problem:             Unmanaged Exception (0xc0000094)
   Fault Module:        C:\WINDOWS\System32\DriverStore\FileRepository\igdlh64.inf_amd64_9ae9bb70fd84cd4d\igdrcl64.dll
   Fault Address:       0x00007FFA9234DC39
   Fault Offset:        0x000000000008DC39

Fault Process Details
   Process Path:        C:\Program Files\VEGAS\Movie Studio Platinum 17.0\MovieStudioPlatinum170.exe
   Process Version:     Version 17.0 (Build 143)
   Process Description: Movie Studio Platinum
   Process Image Date:  2020-04-13 (Mon Apr 13) 07:47:12

vkmast schrieb am 29.07.2020 um 09:51 Uhr

Software version number in the topic title corrected.

j-v schrieb am 29.07.2020 um 10:10 Uhr

Which CPU is used and which GPU with exact drivernumber?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Christian schrieb am 29.07.2020 um 10:16 Uhr

CPU: Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz
Internal GPU: Intel(R) UHD Graphics 620 (27.20.100.8189 (05.05.2020))
Second GPU: NVIDIA GeForce 930MX (26.21.14.4223 (31.01.2020))

GPU drivers come from HP, as they are part of my hp probook.

Everything has worked with this setting yesterday evening (beside of some regular crashes while using Movie Studio which I can live with).

vkmast schrieb am 29.07.2020 um 10:24 Uhr

"If it worked before" resetting is worth a try at least. (Follow the instructions closely.)

Christian schrieb am 29.07.2020 um 10:37 Uhr

Thank you for this advice - this does not work for me :-( Same error message.

vkmast schrieb am 29.07.2020 um 10:55 Uhr

You'd get some suggestions if you search (Find...) "FileRepository\igdlh64.inf_amd64"

See if they are any help.

 

Christian schrieb am 29.07.2020 um 11:53 Uhr

Thank you. I have done the following now:

  • Windows Device Manager: turn off NVIDIA GPU - turn on Intel GPU --> Movie Studio does not start
  • Windows Device Manager: turn on NVIDEA GPU - turn off Intel GPU: --> Movie Studio suddenly starts again
  • Windows Device Manager: turn on NVIDEA GPU - turn on Intel GPU --> Movie Studio does not start.

So, from one night to the other, I'm no longer able to use Movie Studio with Intel GPU. 620. Why this? And how to solve this? For me, this is no solution, as I need Intel GPU to use Intel QSV for rendering any longer...

Christian schrieb am 29.07.2020 um 12:22 Uhr

I have no installed an older Intel GPU driver - now it works again WITH Intel GPU AND NVIDIA GPU. Probably the old driver was suddenly damaged? 4 hours investigation - so much wasted time :-(

Christian schrieb am 31.07.2020 um 07:40 Uhr

Ok, please forget my last post. The solution with using older GPU drivers lasted for 2 days. This morning - same problem. Interesting: my wife has the same problem, too! Same notebook, same Movie Studio Platinum edition. I think there must be a kind of auto update on our notebooks - not windows, but what else? And this auto update cause Movie Studio to crash while starting....