Re-registration dialog on opening every time

Joe-Engel4655 wrote on 2/18/2021, 1:32 PM

Hi Guys:

VMSP17 / 204/ Windows 10 Latest.

This has been working well for a few months. I updated my AMD Radeon drivers and when opening VMSP 17 I received the first time running dialog requesting serial numbers (email address was correctly displayed with a green check). I entered my current serial number, received a green check and a thank you for registering, and proceeded to run VMSP17. Closed the application. Next day on opening I received the same dialog box, entered the same info, received the same thank you and went on to open. Next day same thing, Next day same thing.

Getting aggravated, tried the recommended program reset. Program would not open and displayed a small no serial number warning and quit.

Uninstalled entire application. Redownloaded and installed from my Magix account. Go back to paragraph above for repeat of Groundhog Day.

Can anybody help me out of this loop? Thanks guys!

Joe

(System specifics in signature)

Gigabyte Aorus Z490 MB with 32GB of 1333 DDR4 Ram

Intel I5-10400 CPU, Gigabyte Radeon RX 580 GAMING 8Gb VRAM

1 TB M.2 PCIE system/Vegas drive, 1 TB SSD current project drive, 3TB internal HDD, 8TB NAS.

VMSP 17/204, Windows 10 Home latest update

Comments

Joe-Engel4655 wrote on 2/20/2021, 4:04 PM

Thanks for the help here. Just now going to try your suggestions (busy life)! Will report back on results. HEY - Got my first Covid shot! Life is good!

Gigabyte Aorus Z490 MB with 32GB of 1333 DDR4 Ram

Intel I5-10400 CPU, Gigabyte Radeon RX 580 GAMING 8Gb VRAM

1 TB M.2 PCIE system/Vegas drive, 1 TB SSD current project drive, 3TB internal HDD, 8TB NAS.

VMSP 17/204, Windows 10 Home latest update

Joe-Engel4655 wrote on 2/20/2021, 4:25 PM

Okay. Did as vkmast directed and my VMSP17 / 204 appears to be behaving again. It's all about the installation.ini! Thank you all!

 

Jo9e

Gigabyte Aorus Z490 MB with 32GB of 1333 DDR4 Ram

Intel I5-10400 CPU, Gigabyte Radeon RX 580 GAMING 8Gb VRAM

1 TB M.2 PCIE system/Vegas drive, 1 TB SSD current project drive, 3TB internal HDD, 8TB NAS.

VMSP 17/204, Windows 10 Home latest update

vkmast wrote on 2/20/2021, 4:33 PM

@Joe-Engel4655thanks for coming back and confirming what was the solution. Always appreciated.