Comments

vkmast wrote on 11/11/2021, 6:26 PM

@Jeditpro the dot after .exe needs to be removed.

Jeditpro wrote on 11/11/2021, 6:34 PM

@vkmast Thanks! The correct links are bellow:

Ai Bundle for VEGAS Pro 19 Build 341 e 361

http://dl04.magix.net/2021/VEGASPro19/Content/VEGAS_Deep_Learning_Models_19.0.0.0_INT_210715_12-48_48C70A12.exe

Ai Bundle for VEGAS Pro 19 Build 424

http://dl04.magix.net/2021/VEGASPro19/Content/VEGAS_Deep_Learning_Models_19.1.0.0_INT_211007_12-17_229B4267.exe

vkmast wrote on 11/11/2021, 6:36 PM

Right 🙂. Those should work. Also to be found in Nick's updated download FAQ, section 6.

Glenn-Ferguson wrote on 11/12/2021, 10:33 AM

Thank you everyone for the information.

Crowyote wrote on 5/6/2022, 5:02 AM

Right 🙂. Those should work. Also to be found in Nick's updated download FAQ, section 6.

I try to download this AI bundle separately, and I keep getting the message "javascript void" in my Chrome browser.

vkmast wrote on 5/6/2022, 8:27 AM

@Crowyote try another browser. Chrome may not download without the workaround of copying the link text and pasting it to the browser.

Crowyote wrote on 5/9/2022, 10:36 AM

@Crowyote try another browser. Chrome may not download without the workaround of copying the link text and pasting it to the browser.

Thanks for chiming in. I managed to download both versions of the VP19 AIbundle at that link from the Edge browser. I then click on the application and it extracts the files. For the first version, I had to uninstall the one that came with the trial download, and then extract files. With the second version, it automatically prompts one to remove the files after extracting . . . this seems unnecessary and confusing.

Regardless, I can get neither one to work with Windows 11 using the trial version with multiple attempts. Style transfer, colorize, etc nada. I always get the prompt in the window about "unallocated library" etc. I've tried several of the workarounds, but to no avail. There must be a method to get this to work in Windows 11 . . . The registry key thing doesn't seem to apply, and I can't figure out which intel folder to copy the "tbb.dll" file to - there are many on my Asus Zenbook Pro Duo etc . . .