Buttons in dialog box grayed out to burn disk

mikesteven wrote on 2/26/2016, 7:49 PM
I used SVMS 13 Suite to make my movie. I clicked make movie which rendered it and I chose DVD with Menus. When it was done I clicked the send to DVD Architect. DVD Architect opened, I added a few buttons my next step was to burn to disk. I used a 4.7gb disk and the movie was only 100mb. As I went through the dialog box I prepared the movie first which worked fine. I then went back and clicked burn, selected prepared movie and clicked next. I was unable to go any farther. The next and finish buttons were grayed out.

I have never had this happen before. I ended up burning the movie from SVMS without menus. The movie plays fine, but I want the menu screen on the DVD. Any ideas on what to do? I also previewed the movie in Architect and it played fine. I noticed under disk type it said-unsupported and disk type unknown. I am using Sony dvd-r disks. I used the same disk to burn the movie in SVMS 13. I don't know why architect buttons are grayed out. I uninstalled the program and reinstalled, same problem.

I tried to send an email to tech support and their form is still not working for over a year. It ask you to put version # and build which is optional. You get an error message telling you to select the version from the dropdown. There is no dropdown.




vkmast wrote on 2/27/2016, 6:11 AM
The "Next/Finish greyed out"" problems can sometimes be solved by toggling the "Use legacy disc drivers" option in Options > Preferences > Burning. This option is in the later builds of DVD A Studio 5.
vkmast wrote on 2/29/2016, 12:13 PM
For those readers left wondering about the solution, the following reply is from Steve G's forum to the same question.
"I got it working. I reset the program and checked the legacy driver box under burning and it worked. I don't know what happened to change the settings. I went back and unchecked the legacy driver box and the buttons were grayed out again. I will leave it checked."

Btw, the tech support form has the dropdowns to select the version in the Product box.
tim-neighbors wrote on 5/21/2019, 8:06 PM

Whew! I know it's been a few years but thanks for that solution vkmast. I had the same issue and this fixed it for me. ...although I think for me I had to uncheck the box for it to work (can't remember now and I'm burning a disc now [yay!]).