Can't Install Movie Studio

Scott-Case wrote on 11/4/2018, 8:21 PM

Need help, just purchased Movie Studio but get an error during install:

ERROR: -2147163964

Module c:\Program Files\VEGAS\Shared Plug-Ins\Audio_x64\sfppack1_x64.dll failed to register. HRESULT -2147010895. Contact your support personnel.

Tried updating windows, all current. Turned off virus protection etc...

Any ideas.






Scott-Bristow wrote on 11/8/2018, 9:10 AM

I am having similar problem. When I install dvd architect, music maker and other two programs download but not studio. I uninstalled reinstalled a couple times. Uninstalled my avg nothing has worked.

I sent technical support a note they sent me back an email with 3 FAQ and asked if that helped. I said no and no other communication. Tried to call support that was a failure could never get opportunity to talk to anyone. So like yourself I have to post on a forum in hopes someone will see and respond.


i have heard good things about this product but will likely return and never purchase another thing from magix

Scott-Case wrote on 11/9/2018, 6:44 PM

I solved my problem by turning on Net Framework 2.0 and 3.0 from the control panel. S/W needs this but it is not turned on by default in Windows 10.

vkmast wrote on 11/9/2018, 6:57 PM

Thanks @Scott-Case for reporting. Read more on .NET Framework here point 6. A lot of issues reported regarding this error code. Hope this helps some others.