Cannot Access Cropping and Video Event FX Tools, Help Please

Peter-Riding wrote on 7/22/2019, 3:57 AM

Vegas 16 (424), Windows 10 Pro 1903

I've changed something and cannot for the life of me figure out how to put it right. Simple probably. Sorry!

Its on my desktop as above. My laptop does not have the same problem - I didn't tinker with it.

1) If I want to crop a file I should be able to simply click on the Crop icon on the top right of the file as in the JPG example below from my laptop. Nothing happens on my desktop.

2) If I want to edit with a Video Event FX I should be able to simply click on that icon, again on the top right, but again nothing happens.

I've tried resetting the Windows Layout to Default but to no effect. I also tried my Vegasaur Vegas Presets Manager copying the laptop settings to the desktop with the option of overwriting the desktop, but no good.

I'm being stupid, as usual. Please help!


vkmast wrote on 7/22/2019, 4:49 AM

Not quite clear to me if you see those windows in the device that's not working right. If not, see if this applies to your issue as well.

Peter-Riding wrote on 7/22/2019, 5:46 AM

Thanks, I've tried as you've linked to but without success :- (

For Video Event FX there is an interim dialogue box - I should have mentioned that earlier:

However when I select an actual FX there is no dialogue box coming up:

The only choices I have when I choose Color Corrector are a bunch of reds greens blues etc, not the actual color corrector as in JPG No. 2 from my laptop.

I do use two screens in my desktop so I am familiar with temporarily not seeing that dialogue box or the crop one because it may be behind something else typically the full-screen preview monitor. But no luck now and no luck with tinkering with the Windows task bar. I hope I don't have to do a factory reset :- (

vkmast wrote on 7/22/2019, 5:55 AM

You probably need to try that "factory reset" anyway .

Rednroll wrote on 7/22/2019, 2:52 PM

Have you tried pressing ALT+TAB on your Windows keyboard? I've had similar things happen having multiple monitors setup where pop up windows were hidden behind other windows.

Hold down the ALT button and then press TAB.

ALT+TAB will show you all the open windows and then you can TAB through them to select the one you want. I find it most useful for finding a window you think should be there but doesn't seem to be displayed.

Peter-Riding wrote on 7/22/2019, 3:01 PM

Thanks for the suggestion Rednroll, I've tried it just now but no good :- (

jetdv wrote on 7/22/2019, 5:16 PM

I will bet vkmast is correct and it is simply off the screen (either behind the task bar as the post he linked to indicated or on another screen). Please do try changing the screen resolution to see if you can find where it is hiding and then move it back to the main area. Afterwards, you can change the screen resolution back to what it originally was.

vkmast wrote on 7/22/2019, 6:03 PM

I don't want to refer to this thread because there's an assumption that most likely was wrong. But try that reset anyway and be sure to follow the instructions to the letter.

Peter-Riding wrote on 7/23/2019, 1:13 PM

I tried all sorts including reducing the monitor sizes (1920x1200 default) without success and then just banged away quickly as a prelude to having to reset to factory defaults and back came the missing dialogue boxes. I should have been paying more attention at that point, sorry I cannot describe what the solution was :- (

A side effect though is that there seem to be a permanent mask when using e.g. the Video Event FX Color Corrector. It happens with any file that I edit with a Video Event FX including shoots I'd already finished and archived. This JPEG illustrates it - I've max'd out the Gamma at 2.000 and you'll see that a center part of the file in the Video Preview is unaffected but the surrounding are is affected.

I've searched a lot and its easy enough to delete masks I've just created but I cannot remove this mask (if it is a mask) that appears to be a default.

Any suggestions? Thanks.

jetdv wrote on 7/23/2019, 4:35 PM

You have clicked the "Split Screen" button above the preview screen. Just turn that off an you will be back to normal. Then check the help file for that feature as it really can be useful.

Peter-Riding wrote on 7/24/2019, 3:07 AM

Thanks very much Edward for giving the time for such a dumb-ass, that did the trick. I needed to also toggle the split screen icon in the Video Preview box to see an FX edit result. My editing is generally pretty basic so I've forgotten quite a bit that I'd studied - wow - 10 years ago with Vegas 9. I plan to get stuck into 17 later in the year after it arrives. Thanks again.