Converting HD to SD

Jack S wrote on 5/11/2015, 5:29 AM
I have been working with HD (1920x1080) for some time now and occasionally I need to deliver my HD projects on PAL DVD. I've been rendering to a PAL DVD widescreen DVDAS template (6Mbps) and the results are OK. I appreciate that the result can't be anything better than OK but I wonder whether members of this forum can advise me of any specifics I need to be doing to maximise the SD quality.
Thanks for any contributions.

Comments

vkmast wrote on 5/11/2015, 5:50 AM
Jack,
you might like to read this thread on the Pro forum.
See also here with some more links.
musicvid10 wrote on 5/11/2015, 8:25 AM
Remember that the downsampling itself throws away over 83% of the image information. IOW, one SD pixel replaces six HD pixels.

That is the biggest consideration, and is unrecoverable.

Jack S wrote on 5/11/2015, 5:27 PM
Hi VK and Musicvid. I've looked through the links and, to be honest, a lot of it went clear over my head. I understand what you say musicvid and, generally, I'm almost satisfied with the results VMS gives me when I use the DVD template, The only thing for me that spoils it is the 'staircasing' that occurs when parallel lines move in a scene. If I could reduce these I'd be happy. I thought maybe there were some tweaks in the rendering template that could be made to reduce these. If not, I'll just have to accept this.
Thank you both for your contribution.
Markk655 wrote on 5/11/2015, 7:59 PM
Jack,

Are you using progressive HD footage 1920x1080 (such as 50p, 60p or 30p)? Could this be an interlacing issue?
Jack S wrote on 5/12/2015, 11:00 AM
Hi Mark. According to my handbook (Sony Handycam HDR-XR550VE) it's 50i. I'll quote from the handbook:
'Signal format: PAL color, CCIR standards HDTV 1080/50i specification'.
To confirm my workflow, I bring my HD (1920x1080) project into VMS then change the Properties to PAL DV Widescreen (720x576, 25.000fps) and check the box 'Adjust source media to better match project and render settings'. I also set the 'Full resolution rendering quality' to Best. The 'Deinterlace method' is 'Blend fields'.
I then render using the DVD Architect PAL Widescreen video stream template customised from 6Mbps to 8Mbps.
I don't know whether the 'staircasing' is an interlace issue or merely the result of the downscaling. If it's the latter I'll have to live with it (or rather the relatives that I give the DVDs to will).
Thanks for you input.
Former user wrote on 5/12/2015, 12:20 PM
Do you see it when you play the DVD on a TV?
Jack S wrote on 5/13/2015, 4:52 PM
Yes Donald. It seems like what I have is the best I'll get. It's not surprising really considering musicvid's statement.
musicvid10 wrote on 5/13/2015, 6:13 PM
You shouldn't be seeing interlace artifacts on a teevee.
Don't check the "Adjust source" box, set deinterlace to Interpolate, top field first, stay with Best render, and see what you get.
You may want to turn off resampling as well.
The only reason you need the first deinterlace step is for resizing.

Hint: 50i HD and 25i PAL SD are exactly the same frame rate.
Thats 25 frames, 50 fields.
Jack S wrote on 5/14/2015, 5:53 AM
Thanks musicvid. I'll give that a go.
I really appreciate your advice.
Jack S wrote on 5/14/2015, 7:32 AM
Hi musicvid. I've tried your suggestions but the difference is negligible. However, I tried with the Event switch 'Reduce interlace flicker' checked and the unwanted effect was reduced dramatically (on my monitor). I'll try it on a TV and if that's the same I can live with it.
Having said that, do you know how I can apply this event switch to all the events on my timeline. I've tried grouping them and applying the switch but it only applies it to the one I select. I've been through all the settings and can't see how I can do this.
Thanks for your help.
vkmast wrote on 5/14/2015, 7:42 AM
>>>how I can apply this event switch to all the events on my timeline<<<

Jack,
try Selecting Events to End first.
Jack S wrote on 5/14/2015, 9:32 AM
Thanks vk. That does it. I mistakenly thought that grouping would have the same effect as Select Events to End.
How lucky we are to have a forum such as this with experts such as yourself willing to share your knowledge and experience.
Thanks again and thanks to all who have responded to this thread.
musicvid10 wrote on 5/14/2015, 9:53 AM
To clarify, you "should" see interlace on your monitor, unless the player is set to deinterlace. Interlaced video on a monitor is ugly.

A computer monitor is definitely not the right place to preview a DVD stream!

Monitors and television receivers are different when being fed a video stream.

The thing we'd all like you to do is burn a DVD disc and play it on your teevee. If you "don't" see a difference, it just means something is set wrong.

Jack S wrote on 5/15/2015, 9:15 AM
Sorry musicvid. I should have mentioned that I did burn a DVD of part of my project (a part that definitely displayed the effect I call 'staircasing' before setting the Event Switch) and view it on my TV. The effect was greatly reduced to the point where it was not noticeable - unless you were looking for it. Both DVDs - before and after - were played on a Panasonic Blu-Ray player through HDMI.
You're right of course about the monitor. This definitely showed interlacing on fast, sideways moving subjects. This is why I always proof view my projects via TV using rewritable media.
Thanks for your input.