Crashes when choose render from the menu

Ralph-Barlow wrote on 7/31/2020, 3:56 PM

Hi,

My newly installed Vegas Movie Studio Platinum 17 is crashing every time I choose "Project...Render as" from the menu. As soon as I click "Render as" the program crashes, with the error info shown below. This even happens with the "Welcome to" sample project that comes with the software.

Strangely though, I can render fine if I choose "Make MOvie" from the simplified dashboard, although of course I don't then get the level of customisation that I need and would get from the main "Render as" menu.

Any help much appreciated.

Ralph.

 

Extra Information
   File:                C:\Users\RalphBarlow\AppData\Local\Movie Studio Platinum\17.0\fileio_x64.log
   File:                C:\Users\RalphBarlow\AppData\Local\Movie Studio Platinum\17.0\dx_video_grovel_x64.log
   File:                C:\Users\RalphBarlow\AppData\Local\Movie Studio Platinum\17.0\svfx_video_grovel_x64.log
   File:                C:\Users\RalphBarlow\AppData\Local\Movie Studio Platinum\17.0\ocio_x64.log
   File:                C:\Users\RalphBarlow\AppData\Local\Movie Studio Platinum\17.0\dx_grovel_x64.log
   File:                C:\Users\RalphBarlow\AppData\Local\Movie Studio Platinum\17.0\gpu_video_x64.log
   File:                C:\ProgramData\Movie Studio Platinum\17.0\SampleProject\welcome.vf

Problem Description
   Application Name:    Movie Studio Platinum
   Application Version: Version 17.0 (Build 143)
   Problem:             Unmanaged Exception (0xe0434352)
   Fault Module:        C:\WINDOWS\System32\KERNELBASE.dll
   Fault Address:       0x00007FFBE4593E49
   Fault Offset:        0x0000000000023E49

Fault Process Details
   Process Path:        C:\Program Files\VEGAS\Movie Studio Platinum 17.0\MovieStudioPlatinum170.exe
   Process Version:     Version 17.0 (Build 143)
   Process Description: Movie Studio Platinum
   Process Image Date:  2020-04-13 (Mon Apr 13) 08:47:12
 

Comments

Jack S wrote on 7/31/2020, 5:27 PM

Nope. Can't reproduce that either.

Hendrix wrote on 8/4/2020, 6:06 PM

I have the same problem. MS 17 build (143) crashes when selecting "Render As" or when clicking on "Advanced Settings" on the "Make Movie" screen. I can edit, preview and render movies as long as I don't do either of the above. Specific error is "Unmanaged Exception (0xe0434352) in C:\WINDOWS\System32\KERNELBASE.dll".

MS 15 works flawlessly on the same system.

vkmast wrote on 8/4/2020, 6:15 PM

See if this thread is of any help: https://www.vegascreativesoftware.info/us/forum/unmanaged-exception-0xe0434352--120658/

Ralph-Barlow wrote on 8/4/2020, 6:18 PM

See if this thread is of any help: https://www.vegascreativesoftware.info/us/forum/unmanaged-exception-0xe0434352--120658/

I tried this steps, but sadly, the problem persists.

Chief24 wrote on 8/4/2020, 6:48 PM

Well, quick web search of the "Fault Offset" error, sort of suggests a problem with the GPU driver and/or settings. First recommendation: Turn off any GPU Overclocking

Second recommendation: The actual GPU driver is probably corrupted. Use DDU (Display Driver Uninstaller [Guru3D site] ), or depending on variant of Dedicated GPU: AMD use Control Panel - Programs and Features - AMD Software (*****NOTE****** - NOT, I Repeat, NOT the Chipset Software if you are on an AMD Platform); for nVidia - do a "Clean Install" from their driver package. I am not sure about the Integrated graphics on Intel, or the newer AMD AGPU, as I have neither, and have not used either for over 7 years now - so recommend DDU.

Use the Studio Drivers for the newer nVidia cards (GTX 1xxx & higher, possibly the GTX 750Ti), which is currently at 451.77.

For AMD cards, the Windows Hardware Qualified List (WHQL) is 20.4.2. If your card is able to use the Pro drivers, that is at 20.Q2.1 (Vega 56/64, Radeon VII, etc.)

Additionally, if you have any other "Over-Clocking" features going on in your computer, excluding a proper XMP on your memory, you may want to dial that back and give it a shot. From experience, and previous troubleshooting PC's, this typically goes hand-in-hand with GPU over-clocking problems - and resultant software related issues.

AMD nVidia

Self Build: Asus ROG Strix X399-e Gaming with 2950X (be Quiet! Dark Rock Pro TR4) @ stock; 64GB Corsair 2666 Mhz; OS-Intel 750 800GB, Project Media-Samsung 960 EVO 1TB & 970 EVO 1TB; Samsung 850 EVO 500GB SSD for various (Magix Xara Photo & Graphics Designer Pro 17), Render, Other Assets; XFX AMD Radeon VII; Samsung 32 Inch UHD 3840x2160; Windows 10 Pro 64-Bit (1909 18363.900); (2) Intel 660p 2TB PCI-e on Asus Quad M.2x16; Magix Vegas Pro 17 Edit (452), Magix Movie Studio Platinum 16 Suite (175); DaVinci Resolve 16.2.3; HitFilm Express 14.3; Canon EOS 80D; GoPro Hero 5+ & 6 Black & (2) 7 Black; Sony FDR AX-53 & AX-33 HandyCams; Sound Forge Audio Studio 12.6; SonicFire Pro 6.4.3 (with Vegas Pro/Movie Studio Plug-in); Creative SoundBlaster Zx sound card; Magix Music Maker Premium 2019

Hendrix wrote on 8/4/2020, 7:37 PM

I tried this steps, but sadly, the problem persists.

 

Likewise :(

Werner_NOR wrote on 8/5/2020, 1:25 PM

Hi,

I have the same problem. I usu Moviestudio 16 Platinum without any problems. My PC is an i5 with 16gb ram and intel 4000 integrated graphics.It is 2 core cpu and not the recommended 4 core, but it works fine anyway.I have tried with same settings on both version 16 and 17, but with no success.

The problem is not with rendering as that works fine with the standard options. That is why all the links you are giving above is wrong. IT IS NOT THE RENDERING. (Sorry for shouting).

It is a bug in the problem. The program know. cannot open the 'Render as' window correctly under some circumstances. What those are, I do not know.

When the programmer writes the code for the window he may put some code in the window open event. He may call other procedures etc. I think the solution is there. Just to open a window in the program you do not need any fancy gpu stuff. All programs can do that with the bare minimum of recouces. But in order to fill the various list boxes in the window it needs to call other procedures, and I believe the problem lies there.

I have asked for a refund as I am happy with version 16, but havent received any reply on that. The problem with Vegas is that the programs are not tested sufficiently before sent to market.