DVD menu not showing up when DVD is inserted in the player

Robert-Poissant wrote on 9/30/2018, 8:39 AM

DVD atchitect Build 84

I create the project and, within DVD architect preview, everything works fine.I burn the DVD but, when I insert it in the DVD player it start the movie right away instead showing the MENU with the buttons for selection. What iI do wrong?

Comments

Former users wrote on 9/30/2018, 8:47 AM

Did you set the Menu as the START ITEM? It will have a little star on the icon in the Project Overview window.

Robert-Poissant wrote on 9/30/2018, 9:02 AM

Yes there is a litte purple star

Former users wrote on 9/30/2018, 10:09 AM

Yeah, that looks correct. Have you had problems with previous projects?

Robert-Poissant wrote on 9/30/2018, 1:18 PM

No it is my first project. So I Will restart it from scratch and I will see if I have the same problem. I will give an update following this action. Thank you for yours support!

Former users wrote on 9/30/2018, 2:05 PM

Sorry, I didn't help much. Also, what version of DVDA are you using?

EricLNZ wrote on 9/30/2018, 5:27 PM

Build 84 is DVDA7. The Opening and About screens only show the Build number, not the Version number, which can be confusing.

vkmast wrote on 10/1/2018, 2:42 AM

Eric's right of course. About the only place I can find where the version number is shown was here

Interestingly, the online Help Introduction states: "What's new in version 6.0". The Help files also keep referring to DVD Architect Pro

Robert-Poissant wrote on 10/1/2018, 2:17 PM

I restart from scratch my project and the main menu still not activated, A video start right away even if my start menu is flagged with the purple star. Is there a proper config so DVDA start with the main menu first?

The version is DVDA7 build is 84

EricLNZ wrote on 10/1/2018, 5:45 PM

Something very strange here.

Robert, lead us through the steps you take to burn your DVD from when you click on the "Make DVD" button.

Former users wrote on 10/1/2018, 9:10 PM

and if possible, can you show the whole screen shot of your DVDA project?

Robert-Poissant wrote on 10/27/2018, 7:30 AM

I was away for my work, could not give my feedback. Look like the blueRay player was not able to read correctly my project. I change the blue ray player and everything is fine. I have my menues, I can select and everything work fine.

Thank you to all of you who helped me in thi time on difficulties

Best regards

Dustin-Slusher wrote on 12/9/2018, 6:31 AM

My issue may be related. My first play or introduction media does not show up when playing back on Blu Ray player, although previewing in DVD arcArchit seems fine. I'm guessing maybe be a setting somewhere?