Forum Auto Time Out / Log Out?

crown2020 wrote on 10/2/2019, 3:34 PM

Guys, to my dismay, I put my heart and soul into a very long reply, (to one of my initial posts). I was NOT happy when I got the attached screen and EVERYTHING I typed went away. Do the forum's on here "time out" or "auto log you out"? Anyone else had the same issue? You walk away from your post, come back with your draft still on screen to finish it, you DO finish it, just to find out that when you try and post it,it's GONE and replaced with the screen I've posted a screen shot of here. AND........ your back button won't revive it! Please advise.

Comments

Dexcon wrote on 10/3/2019, 5:55 AM

Yes, I had something like that happen a few weeks ago. Fortunately, it wasn't a long comment. Sometimes, I'll compose a lengthy or technical issue in MS Word and then copy/paste to the forum or elsewhere such as a support request.

Dell Alienware Aurora 11

Windows 10 Home

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 1TB M.2 PCIe NVMe SSD

D drive: 6TB WD 7200 rpm Black HDD 3.5"

E & F drives: 2 x 2TB Barracuda HDDs 2.5"

 

vkmast wrote on 10/3/2019, 6:15 AM

+1 @Dexcon's advice.

crown2020 wrote on 10/3/2019, 9:12 AM

@Dexcon That's GREAT advise. So simple. Why did I not think of using "MS Word" to draft it. Instead of typing it all again,I condensed it really well. I'm sure the readers appreciated it. Worked out for the best in the long run. 😆

crown2020 wrote on 10/3/2019, 9:14 AM

@vkmast Thanks for the conformation that we are all not alone with this annoyance. 😅