GoPro 10 5.3K video

Jonathan-Burnett wrote on 8/5/2022, 9:00 PM

I just returned from a long trip shooting video with 3 different cameras that I plan to use in a project, including a new camera I've never used before, a GoPro 10. I shot in 5.3K for maximum pixels and I just tried loading it into Vegas Pro and though it loads and I can see both the video and audio track, the video track is black and preview shows just a black screen while the audio plays fine.

Thanks!
Jonathan

Comments

todd-b wrote on 8/5/2022, 9:27 PM

Default behavior is to display black screen while it auto builds proxies for resolutions above 4K. The indication of creating the proxy is in left bottom corner. You wait until proxy is built or you press cancel, Both should then show the video on timeline.

Could that be the problem?

The file format is very simple

Jonathan-Burnett wrote on 8/5/2022, 10:30 PM

Thank you Todd. I noticed too that the GoPro 5K videos cannot be stream through my OPPO UHD DVD player either, which started me wondering in Vegas too.

So far, my preview is remaining black but the timeline track is now showing frames. I guess I need to let it work. Is there some progress indicator so I'll know it's done?

 

todd-b wrote on 8/5/2022, 10:40 PM

Is it possible your GPU doesn't support GPU DECODE above 4K resolutions?

tick HEVC Legacy decode if it's not on

Jonathan-Burnett wrote on 8/5/2022, 10:44 PM

I’m able to play the GoPro 5K on my PC just fine. They look great.

Jonathan-Burnett wrote on 8/5/2022, 11:32 PM

No change. I've let it "build proxies" for over an hour and only the timeline shows frames. The preview window is still black when doing a playback. I check my preferences and Enable HEVC Legacy decode was already checked. Maybe I should uncheck it?

Jonathan-Burnett wrote on 8/6/2022, 12:09 AM

OK, I've finally gotten the preview to show the video. This was after toggling different video preferences on and off. Ultimately, putting everything back to the way it was didn't reintroduce the black preview problem, so I don't know with certainty what the cause or solution was.

Now that I'm editing a short segment, I went to render it and am perplexed by my rendering options.

First, I'm using an AMD 6900XT video card but none of these rendering options show AMD acceleration, but instead Intel QSV (which I don't have). Don't understand this at all. The AMD card is recognized and setup for hardware acceleration.

 

Last changed by Jonathan-Burnett on 8/6/2022, 7:50 AM, changed a total of 1 times.

AMD Ryzen 9 5950X 4.0Ghz 16 core 32 thread

ROG Crosshair VIII Dark Hero motherboard

64GB 3600Mhz DDR4

Radeon RX 6900XT

Windows 10 Pro version 21H2

Vegas Pro 19 build 361

RogerS wrote on 8/6/2022, 1:09 AM

VP20 is released? Official site still says coming soon. Vegas build numbers are usually 3 digits.

[Edit: just checked and 20 definitely isn't out. Beware of fake or pirated software.
Also if you have an Intel CPU with iGPU you will have QSV.]

Last changed by RogerS on 8/6/2022, 1:22 AM, changed a total of 1 times.

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700 with Intel 630 iGPU (driver 30.0.101.1994), dual internal SSD (256GB; 1TB), Windows 10 64 bit

Vegas 19.643

vkmast wrote on 8/6/2022, 3:15 AM

@RogerS is right. VP v.20 has not been released yet.

Gid wrote on 8/6/2022, 6:16 AM

@RogerS Hi, his signature says 'AMD Ryzen 9 5950X'

@Jonathan-Burnett Hi, can you post a pic of Preferences - File I/O.

& there's a tool called MediaInfo, download it, it's quick & free https://mediaarea.net/en/MediaInfo
After downloading, right click on the media in your Windows folder, open MediaInfo, choose Text from the View option, select all, copy & paste in a comment here,

Using MediaInfo will help understand what type of media each of your camera's is producing & therefore how to set your Vegas project & render template,

I have AMD CPU & HEVC render shows Intel, Customize template has options in the Encode mode

Magix Movie Edit Pro Premium, from 2004-ish - Latest version,
Vegas Pro/Post 19 (Latest build), HitFilm Pro,  
Boris Continuum, Sapphire, Silhouette Standalone + Plugin, 
Mocha Pro Standalone + Plugin, Optics,
Desktop PC Microsoft Windows 10 Pro - 64-Bit
ASUS PRO WS WRX80E-SAGE SE WIFI AMD Motherboard
AMD Ryzen Threadripper PRO 3975WX 3.5GHz 32 Core
Corsair iCUE H150i RGB PRO XT 360mm All-in-One Liquid CPU Cooler
RAM 256GB ( 8x Micron 32GB (1x 32GB) 2666MHz DDR4 RAM )
2x Western Digital Black SN850 2TB M.2-2280 SSD, 7000MB/s Read, 5100MB/s Write
(programs on one, project files on the other)
Graphics MSI GeForce RTX 3090 SUPRIM X 24GB OC GPU
ASUS ROG Thor 1200W Semi-Modular 80+ Platinum PSU 
Fractal Design Define 7 XL Dark TG Case with 3 Fans

I'm 53, I've been a UK joiner for 37yrs, apprentice trained & time served, I make videos about my work & post them on Youtube so that i can share what I've learnt over the yrs,
https://www.youtube.com/c/Gidjoiner

At the moment my filming is done with a Samsung Galaxy S21 Ultra 5G

Reyfox wrote on 8/6/2022, 9:34 AM

@Jonathan-Burnett can you upload a short sample of that GoPro 5K to the cloud?