I am about done--can't install

Bruthish34 wrote on 7/2/2019, 8:05 PM

OK, bought Vegas Movie Studio 16 Suite today. Tried to install on computer #1. It extracts the installation program then I *assume* it tries to download newest version from server. It just sits and spins, and then goes to a "pause" icon. I hit continue and same thing happens. I restart program, same thing. Sometimes I get a very very slow progress(like 4 hours) but most of the time nothing. I even tried downloading the program from Vegas site directly, same thing happens. AT one point I actually got a 100% status because I did it one program at a time but when I tried opening program it gave me a chance to enter Serial # then froze and could never get it back.

I then tried it on computer #2...SAME EXACT THING.


1) I turned off virus software and firewall

2) I tried "safe boot with networking"

3) I tried running as ADMIN and using compatibility mode

4) BOTH computers meet requirements

5) I opened task manager to monitor network traffic and it is ZERO when it tries to download. SO its not communicating

Is it possible their server is down? Or am I missing something. I have NEVER had an issue like this with any program in the past.


Thanks in advance.



EricLNZ wrote on 7/2/2019, 11:32 PM

Possibly server is down and of course it's nightime in Europe so might not get fixed for a few hours.

Bruthish34 wrote on 7/3/2019, 9:32 AM

Strangely enough, after trying to install 20+ times yesterday, today I get up and try again...and low and behold its downloading.

vkmast wrote on 7/3/2019, 9:40 AM

So @EricLNZ may have been right there. Note that there are sites that monitor the status of web sites and check whether they are down or not.

EricLNZ wrote on 7/4/2019, 3:57 AM

Note that there are sites that monitor the status of web sites and check whether they are down or not.

You need to know your problem site's address in order to check. I'm not sure that the Download Manager tells you that. Certainly when trying to activate from VMS you have no indication of the activation servers address.

Bruthish34 wrote on 7/4/2019, 6:16 PM

install went well.....however on first run it searches my computer for plug-ins and finds my cakewalk audio plug-ins and tries to install them , which of course causes it to crash. So I have yet to get the program to work.

Any workarounds to tell it where NOT to search?