vkmast wrote on 11/8/2020, 12:02 PM

The standard Support advice is here

If that does not help, use the link Steve mentions and proceed there.

Leonard-Struttmann wrote on 11/10/2020, 11:16 AM

I am getting the same error. I uninstalled all of the Microsoft Visual C++ Distributables and I still get this error.


Please help. I am completely stuck!

andrew-Scott wrote on 9/9/2022, 5:33 PM

Me too, its really sneaky in that it also removes all the installation files so one can do nothing about it.

KEVIN-MURPHY wrote on 9/11/2022, 6:05 AM

I was so frustrated by it all. I was upgrading and had purchased the disc just in case.

It fell at the first hurdle - it didn't recognise the format of the files I had saved on my DVD player, which worked perfectly on the version I was upgrading FROM - that is, the older ones. I needed to make some DVDs as Christmas presents, so got on with the older version, and that worked but - ?£60+? and and a heap of time wasted.

The upgraded - more modern - version should automatically recognise whatever files went before, surely? (Not Ancient obvs).

Now I want to make films from loads of saved iPhone videos ... I'm scared it's going to muck me around - AND I can't find where I put the disc. (I know I am entitled to another download.)