MAGAZINE fails to open

bitman wrote on 5/30/2019, 5:53 AM

FORUM TUTORIALS MAGAZINE

I get both in edge browser and chrome the following message when I click on MAGAZINE

(and this is already for some time, so it is not a temporary site issue)

Warning: require_once(assets/ilenframework/core.php): failed to open stream: No such file or directory in /www/htdocs/w00a9ea3/vegas-magazine.com/wp-content/plugins/yuzo-related-post/yuzo_related_post.php on line 2345

Fatal error: require_once(): Failed opening required 'assets/ilenframework/core.php' (include_path='.:/usr/share/php:..') in /www/htdocs/w00a9ea3/vegas-magazine.com/wp-content/plugins/yuzo-related-post/yuzo_related_post.php on line 2345

added: also in safari

Last changed by bitman

Current system: VP 17 post (build 353), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1903
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

Comments

set wrote on 5/30/2019, 5:53 AM

confirmed

 

Dexcon wrote on 5/30/2019, 6:55 AM

It's been down for a couple of months.

MagixDerek wrote on 5/30/2019, 8:00 AM

I was down for a while, but it was fixed a few weeks ago. It must be broken again. 😩

The offices in Germany are closed today for a holiday, but I'll inform the team responsible for the Magazine about this.

vkmast wrote on 6/3/2019, 3:37 PM

Vegas Magazine seems to be available again. Tested with Chrome and Edge.