Comments

Grazie wrote on 11/29/2015, 12:36 AM
Hi bbb, welcome to VP Forum!

Firstly I've been rendering out using Merc4 Plug quite happily. Secondly, as rendering is PC intensive, would you mind filling out your PC specs? Here's the Link to http://www.sonycreativesoftware.com/forums/showmessage.asp?messageid=386566"Please fill out your System Information in your profile"[/link]

Grazie

buzbybixby wrote on 11/29/2015, 6:25 AM
Hi Thanks Grazie, I filled out the specs.
Grazie wrote on 11/29/2015, 8:01 AM
Eh? - I don't see your specs.

G
vkmast wrote on 11/29/2015, 8:24 AM
The line "Make sure to check the "Display system information on my forum profile page" checkbox on your forum settings page" seems to have gone unnoticed.
buzbybixby wrote on 11/29/2015, 8:51 AM
Ok sorry about that. got it


OK purchased vegas 13 and maybe it me, but if you are familiar with mercalli tell me if you think this is right. I looks way too shaky for me.

using glide
and dynamic camera

https://www.youtube.com/upload
Grazie wrote on 11/29/2015, 9:09 AM
Thanks for trying to give us a look at your output, but your link isn't doing it, well not for me.

G
buzbybixby wrote on 11/29/2015, 11:19 AM
Oh my, sorry about that here you go

Here is another using a screen capture to show how good it looks in vegas
Grazie wrote on 11/29/2015, 12:26 PM
BBB, thanks for the two samples. Weird. It's as if Mercalli is being bypassed through the render processes. I've not come across that before.

G

wwaag wrote on 11/29/2015, 12:31 PM
If it looks good in preview, but not when rendered, then you have another problem. Sounds like somewhere you are disabling effects. Make sure that you don't have all effects disabled in the little split screen preview icon on your video preview window. As an aside, it works perfectly for me. I would also suggest using universal rather glidecam.

wwaag

AKA the HappyOtter at https://tools4vegas.com/. System 1: Intel i7-8700k with HD 630 graphics plus an Nvidia 1050ti graphics card. System 2: Intel i7-3770k with HD 4000 graphics plus an AMD RX550 graphics card. Current cameras include Panasonic FZ2500, GoPro Hero5 Black plus a myriad of smartPhone, pocket cameras, video cameras and film cameras going back to the original Nikon S.

buzbybixby wrote on 11/29/2015, 1:03 PM
Ok this is maddening. First you were right I had Bypass fx pushed. thank you for reminding me. But now I have it set correctly and it still is not working.



Grazie wrote on 11/29/2015, 1:20 PM
And that doesn't make sense either, as you said you could SEE the results in Preview.

G
buzbybixby wrote on 11/29/2015, 1:23 PM
Update: well, I am getting results. I went back to vegas 12 (even though the manual say 13 required) and deleted all the mercalli fx, then went back and reanalyzed and checked "match project settings" and saved as an avi and it worked, really good. So now I have to see if I can get results for the entire video. Hope this helps someone

Update 2 Looks like the trick for me was check "match project settings" on render setting. Now it's all good in 12 and 13
Grazie wrote on 11/29/2015, 9:23 PM
What did you have it set to prior to setting to "match project settings" and within what menu?

G
amendegw wrote on 11/30/2015, 5:09 AM
I don't hang around this forum much anymore, but in the past I've had the best luck with stabilization by following the following principle.

[I]When stabilizing video in Sony Vegas using the internal stabilizer or Mercalli plugins, best results are obtained when matching properties of source footage, project properties and render properties. If render properties must be different, render to an intermediate or a new track.[/I]

Back 3-4 years ago, I made many posts on this problem. Search on my user name and "Mercalli"

...Jerry
Arthur.S wrote on 11/30/2015, 3:38 PM
I had this problem too a while back, someone here told me that you HAD to render out to exact frame rate or Mercalli didn't work for the render. (I was rendering 50p to DVD compatible frame rate) Never had a problem since.
R0cky wrote on 12/3/2015, 12:41 PM
I've had this problem with both Mercalli versions 2 and 4 plugins. Never figured out what causes it but it seems making sure to match media and project properties may be part of it.

Don't change the frame rate of your project :). I found changing from 29.97 to 59.94 caused mercalli to give the dreaded reanalysis needed screen precisely at 50% of every clip. Took me a while to figure out what caused that.

Prerendering out to a new clip saves all kinds of anguish and speeds up later renders too.

Mercalli has been generally worthless when I've contacted them for technical support even though there are several obvious bugs in their products. According to them it is always something wrong with my setup.

rocky
xberk wrote on 11/20/2016, 10:53 PM

Thanks guys for this old thread.  FIrst crack at using the Mercalli that came with VP14 and I had this exact render problem --- and found the right solution here.  Long live the Vegas Forum!

Paul B .. PCI Express Video Card: EVGA VCX 10G-P5-3885-KL GeForce RTX 3080 XC3 ULTRA ,,  Intel Core i9-11900K Desktop Processor ,,  MSI Z590-A PRO Desktop Motherboard LGA-1200 ,, 64GB (2X32GB) XPG GAMMIX D45 DDR4 3200MHz 288-Pin SDRAM PC4-25600 Memory .. Seasonic Power Supply SSR-1000FX Focus Plus 1000W ,, Arctic Liquid Freezer II – 360MM .. Fractal Design case ,, Samsung Solid State Drive MZ-V8P1T0B/AM 980 PRO 1TB PCI Express 4 NVMe M.2 ,, Wundiws 10 .. Vegas Pro 19 Edit

andyrpsmith wrote on 11/21/2016, 7:59 AM

Without doubt some of the best stabilization I have had for my clips have been the inbuilt stabilizer (MerV2) when set at default options, it can slightly float the image in some cases. There have been a few clips (4K) which it does not like and has crashed halfway through, if this happens I then try MerV4. MerV4 is Ok if you want rock steady.