Movie Studio Platinum 13.0 64-bit stopped working

Mike C wrote on 6/1/2015, 3:47 PM
I tried starting Movie Studio 13.0 on Windows 7 the other day and it wouldn't start. I got a dialog message asking me whether to report this problem. The last time I used the software was in April, 2015 and it worked fine. I just upgrading to the latest version and of course the upgrade failed due that to that VST proxy 16-bit DLL error. I finally got around that problem but the software still won't run.

Has anyone experienced this? I reported the issue to Sony and posted on their support site but nothing. This is really intolerable and I'll be forced to look for other software if support doesn't respond to me or there isn't a fix for this.

Thanks in advance.



Steve Grisetti wrote on 6/1/2015, 9:07 PM
Have you tried a complete uninstall and reinstall -- just to make sure your installation error isn't the problem?

Also, have you tried launching the program with the Ctrl+Alt+Shift keys on the left side of your keyboard held down? This will clear the preferences and allow the program a clean start.
vkmast wrote on 6/2/2015, 3:25 AM
Remember to place a checkmark next to "Delete all cached application data".
Mike C wrote on 6/2/2015, 8:19 PM
Sony support got back to me and had me try a clean installation from another account. That was an interesting thing to try but of course, it didn't work - it errored when trying to register the sfvstproxystubx86.dll. I was able to re-install Movie Studio 13.0 using the trick of overwriting the sfvstproxystubx86.dll with a newer one, and that worked, but of course, the application errored out immediately upon start.

I tried the Ctrl+Alt+Shift suggestion and that did not work either, i.e., error immediately on program startup.

I am just wondering what changed with Window 7 64-bit since I last run MS13 in early April? Sometime obviously is affecting the running & installation of the program and Sony appears to not know what it is.

In the meantime, I've fallen back to using MS 10.0 which still runs fine. I am glad I do not rely on the software for my livelihood!!!
Mike C wrote on 6/3/2015, 7:42 AM
I was able to install Movie Studio Platinum 13.0 on my work computer which has Windows 7, and it actually runs, so it does appear to have something to do with my home computer's setup.

Steve Grisetti wrote on 6/3/2015, 9:07 AM
I'm not sure why the left side Ctrl+Alt+Shift combination didn't clear your preferences and delete your cache. You may also want to try again, but this time use Shift and Ctrl keys on the left side of your keyboard.

You can also manually delete the preference file.

On Windows 7 or 8, go to C:/Program Data/Sony/Movie Studio Platinum/13.0 and delete the Vegas Profiles files. Then restart your program.

Movie Studio will create a fresh, clean profile file.