MV Platinum 17 can open MP3 in one computer but not another

Gwen-DR wrote on 5/5/2022, 8:28 PM

Hi. Can anybody please help. Using Movie Studio Platinum 17 build 223
On one laptop, all audio options work fine. I can import mp3 and render mp3 but this option is totally missing in another computer (Asus) and cannot import or render. Downloaded and installed exactly the same purchased programme.
I've tried reinstalling twice; pressing icon Ctrl+Shift like some tutorials suggest to no avail.
Please help!


EricLNZ wrote on 5/5/2022, 11:20 PM

Are there any differences between your two machines? Different OS versions/builds? Any codec packs installed?

Gwen-DR wrote on 5/5/2022, 11:41 PM

Hi Eric
Thanks so much for replying to this.

Laptop that works is Windows 10 Pro v21H2
Doesn't have mp3 is Windows 10 Home v 21H2

But the Movie Studio is exactly the same build 223 - not added any codec packs (no idea what this is :) ; just installed direct from Magix account.

vkmast wrote on 5/6/2022, 2:27 AM

Just to confirm, the full resetting instructions here

Re mp3, note also p.10 here


Gwen-DR wrote on 5/6/2022, 2:56 AM

Amazing - it worked!! I tried the Ctrl+Shift and clicking the icon before but guess I was clicking on the wrong icon-must be the short cut. Can now see MP3 flies in the explorer and option to render MP3 has appeared.
Thank you vkmast! and Eric for your kind help!

vkmast wrote on 5/6/2022, 3:03 AM

Excellent, thanks for confirming. Always appreciated.