Poor render quality and crashing since update.

paul-p wrote on 9/19/2020, 10:30 AM

Intel Core i5 9400 2.9GHz 32Gb Ram win 10 64 bit and MSI Radeon RX 570 ARMOR 8GB OC GDDR5 Graphics Card using Samsung 970 EVO m.2 hdd had no issues before update other than it crashing now and then set up to render like this

Can I roll back to last version?

 

Comments

j-v wrote on 9/19/2020, 10:43 AM

What means that video for possible settings for Vegas Pro 17 if you are using VMS 17 ?
He uses a very old codec for his rendertemplate and other options I never had to use and shall use, but when does your program(?) crash and at crashing there is always an error for the crash stated.
What exactly does your error report say?

Can I roll back to last version?

Always by uninstalling this build and after restart installing the former build that for sure you saved somewhere.

 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

richard-powell wrote on 9/19/2020, 12:11 PM

unable to locate "my products" to find my serial number that i lost

vkmast wrote on 9/19/2020, 12:35 PM

@richard-powell please continue in your own thread.