Production assistant 3 will not install

bill-jackson wrote on 10/17/2017, 10:09 PM

Refreshing my last post. I purchased Magix Vegas 15, it installed and runs with no problems. I purchased Vegas assistant 3. It downloaded but will not install. I get an error message "can not find Vegas 15 your system has not been modified". I am running windows 10 64 bit, 32 m memory.

Any help would be appreciated

Bill in Oregon

Comments

JohnnyRoy wrote on 10/19/2017, 11:43 PM

The Production Assistant Pro 3.0 installer hasn't been updated to recognize Vegas Pro 15 yet. We are working on it. If you have Vegas Pro 14 installed, PA3 will install and then be visible in Vegas Pro 15. I will update this thread when the new installer is available.

~jr

John Rofrano
VASST Software

asidcam wrote on 11/23/2017, 1:34 PM

Dear John,

Sorry to bother you with this. I purchased Production Assistant Pro 3 on 17 November 2017 only to realised the software is not compatible with Vegas Pro 15. I submitted a ticket to Magix support on the same day but I am yet to get a response to my ticket. I am sorry to say that sales page on Vegas website on PA 3 is misleading because it clearly states that the software requires Vegas Pro 14 and above. I only realised the incompatibility issue when I tried to install it. About the latest version that would be compatible with Vegas Pro 15, I only saw this here on this thread.

Please how soon is the version compatible with Vegas Pro 15 going to be released?

 

JohnnyRoy wrote on 11/23/2017, 7:39 PM

Please how soon is the version compatible with Vegas Pro 15 going to be released?

@asidcam It's available now. You can download it here: Production Assistant Pro 3.0

Let me know if you have any problems.

~jr

bitman wrote on 11/24/2017, 2:07 AM

I just finished building a new pc with Nvidea GTX 1080ti 8700K cpu and 64MB ram and omitted Vegas 14 in my sw installation, to just stick to V15, and I had the same problem yesterday, but thanks to JohnnyRoy the new install file came just in time to install successfully today.

I must warn however I have never seen so many virus and suspicious behavior warnings during install: first windows defender, then Norton security. Also fewer than 5 people installed this before (with Norton active that is). That could mean I may the first to install it worldwide 🤓

Last changed by bitman on 11/24/2017, 2:08 AM, changed a total of 2 times.

Current system: VP 17 post (build 353), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1903
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

JohnnyRoy wrote on 11/24/2017, 9:32 AM

@bitman Windows Defender is complaining because our code signing certificate expired and we didn't renew it. This wasn't a big deal on Windows 7 and earlier but on Windows 10 all code needs to be signed in order to remove the Windows "don't trust" pop-up. Of course, code signing certificates costs hundreds of dollars every year to renew so Microsoft has quite a nice "extortion" scheme going on.

As for Norton, someone should slap them with a deframation law suit. They are particularly hostile to small developers like ourselves. Of course, it could also mean that hardly anyone uses their crappy software anymore which is why they have low numbers of our software being installed by computers that use them. ;-)

~jr

bitman wrote on 11/27/2017, 12:44 PM

@JohnnyRoy

On my newly build PC I wanted to install VASST stutterframe and timewarp on Vegas 15 pro. I presume you need to update the VASST installers also, as it does not install (it used to work on Vegas 14), but I did not want install vegas 14 anymore on my new system.

Current system: VP 17 post (build 353), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1903
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

vkmast wrote on 11/27/2017, 1:10 PM

@bitman see the two comments from jr in this thread.

dave-wilson wrote on 1/16/2019, 1:22 PM

I just purchased production assistant from Magix, says a version of vegas pro is not recognized and will not install, no changes have been made, bla, bla, bla. I have Vegas Pro 16 installed. can someone please help out with this.

thanks

JohnnyRoy wrote on 1/19/2019, 8:04 PM

@dave-wilson Hi Dave, You can always download the latest copy of Production Assistant Pro 3.0 from the Download page on the VASST Software web site.

Here is a direct link to the download: Production Assistant Pro 3.0

Hope this helps,

~jr

douglas-hess wrote on 2/23/2019, 9:16 AM

Thank You @JohnnyRoy, downloading and installing from the direct link worked great Now all I need to find is a manual or user's guide. Is there one? None is listed on this site or the VASST Software site.

 

JohnnyRoy wrote on 2/23/2019, 1:03 PM

Now all I need to find is a manual or user's guide. Is there one? None is listed on this site or the VASST Software site.

@douglas-hess Try looking under:

Start > All Programs > Vegas > Production Assistant Pro 3.0 > Production Assistant Pro 3.0 Users Guide.

...or whatever the equivalent is in Windows 10 (because I'm still using Windows 7) ;-)

~jr

douglas-hess wrote on 2/23/2019, 1:17 PM

Found it! Thank you!

JohnnyRoy wrote on 2/24/2019, 9:31 AM

You're welcome! 😀

~jr

Murray-VanWieringen wrote on 10/12/2019, 1:18 PM

@JohnnyRoy I just purchased the Production Assistant via Magix website, FYI the installer they supply doesn't recognize Vegas 17. I had to download the PA 3.0 from Vasst. Where it installed.

I do have a question re Ultimate S Pro vs PA 3.0. They look like the same product, in short what is the difference between them?

Murray-VanWieringen wrote on 10/14/2019, 5:33 PM

To add to my previous comment, the SW will install, however, it is not operational. In standalone it is looking for V16 of Vegas and just terminates when you attempt to create a project. In addition, the extension doesn't do anything within V17. For example, doing a montage will it will process an empty track of video.

After going around in circle with emails with Magix tech support, it is very clear there is a complete lack of understand and support for this extension.

I will give it one more day, if not resolved I will be getting a refund on what was clearly advertised as available online and non functional with Vegas.

Not very impressed to say the least.

JohnnyRoy wrote on 10/14/2019, 7:04 PM

@Murray-VanWieringen Please allow me to apologize for not having the latest Production Assistant Pro 3.0 installer on our web site. It is up there now (I just uploaded it). Please download the installer again from our http://vasstsoftware.com/download/ page and it will recognize Vegas Pro 17 and pick up Vegas Pro 17 in the standalone version as well. If this is not what you are seeing please let me know, but I just tested it on a fresh copy of Windows 10 and Vegas Pro 17.0 and it seems to all be working fine. I will send it to Magix as well so that they can update their site. Once again, my bad for not updating the web site sooner.

I do have a question re Ultimate S Pro vs PA 3.0. They look like the same product, in short what is the difference between them?

They have similar functionality but are targeted at very different workflows. Production Assistant Pro is targeted at a batch workflow. It can do some things interactively but where it really shines is setting up a batch to process multiple files without intervention savings hours on doing repetitive tasks. Ultimate S Pro is really an interactive tool. It has limited batch capability but really shines during the editing process where lots of interactive functions make editing easier and saving you lots of time. I would use Ultimate S Pro while editing and Production Assistant Pro for batch processing and rendering of multiple files in multiple formats. Hope that helps,

~jr

Murray-VanWieringen wrote on 10/15/2019, 9:46 AM

@JohnnyRoy update regarding progress, I have been successful with using the Ultimate S Pro to do a montage. It has proven to be an extremely useful tool, automating a 200 plus photo montage in seconds. The longest part of the process was determining marker spacing, which is very quick, and transition styles, duration, etc.

The Lower Thirds seems to work with the exception of the Text Event, which cause an error. "Object reference not set to an instance of an object."

I believe both these tools would be very valuable once this issues are resolved.

Your thoughts?

 

Murray-VanWieringen wrote on 10/15/2019, 2:34 PM

@JohnnyRoy further update, received the following from Magix tech support.

"As a troubleshooting step, please click options > preferences > deprecated features tab, and check the box for Enable QuickTime Plugin.  Click apply and OK."

I also enabled a couple of additional legacy items, namely the titlers. This seems to have rectified the issues. I haven't tested all portions of the addons at the time.

I will post any additional information as I work through this project.

Thx.

JohnnyRoy wrote on 10/15/2019, 4:02 PM

@Murray-VanWieringen Thanks for posting back on this. I did not make a special version of Ultimate S Pro for Vegas Pro 17 so if they deprecated features that we use, it makes sense that you would have to re-enable them. I will add this information to the web site so that others customers are aware. I really appreciate your efforts. They will not go unrewarded. Please contact us before making any future purchases as I would like to extend a discount coupon to you for your help in this matter.

Thanks!

~jr

bitman wrote on 10/16/2019, 2:13 AM

@JohnnyRoy

A bit related to deprecated quicktime in Vegas (but unrelated to production assistant), I noticed in the release notes of borisfx latest mocha pro-2020 the following: for vegas enable deprecated quicktime...

ref. https://borisfx.com/release-notes/mochapro-2020-release-notes/

 

Current system: VP 17 post (build 353), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1903
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

JohnnyRoy wrote on 10/16/2019, 8:09 AM

@bitman Thanks for that info. Yea, I understand that as new features come out, old ones get deprecated, but Vegas users are constantly going back and editing old projects that need these features and we didn't want them to have to install multiple versions of Ultimate S Pro so we have kept them all in one version that supports Vegas Pro 8.0 thru Vegas Pro 17.0. I didn't realize that with Vegas Pro 17, MAGIX actually started turning them off. I'm glad that they allow customers to turn them back on. I'll have to put that in the release notes. Thanks,

~jr

Murray-VanWieringen wrote on 11/3/2019, 9:42 AM

@JohnnyRoy

An installed eval copy of UtimateS has expired on my VP 17.0. I am no longer able start Vegas. I have attempted to select the various options of eval and unlock. My Vegas software is now non functional.

Do you know how I can start the Vegas software, kind of strange that an addon shuts down the software.

Your thoughts?

Murray-VanWieringen wrote on 11/4/2019, 6:32 AM

@JohnnyRoy

Not sure why I didn't think of it. I uninstalled the Ultimate add on, result no issue starting Vegas. I would like to purchase the add on as it proved to be a very valuable time saver. Let me know what I need to do per your last update during my testing.