Program does not open

nekediting wrote on 7/20/2020, 6:26 PM

I have DVD Architect 7.0 and I am using Windows 7. I am unable to open the program using the shortcut, using an existing project, or from the Start-Programs access program option. I've only had this program for about 2 months and it has worked fine until today, July 20, 2020.

I've read others have had a similar issue with previous versions and were able to solve the problem by running as an Administer. I have tried opening the program as an Administer with no luck. It looks like it is trying to open, then nothing happens. The only thing I haven't tried is reinstalling.


vkmast wrote on 7/20/2020, 6:30 PM

I suppose you did try resetting? Be sure to follow the instructions closely.

nekediting wrote on 7/20/2020, 6:41 PM

How would you reset something that refuses to open? I'm not trying to open DVD Architect from Vegas.


vkmast wrote on 7/20/2020, 6:47 PM

Sorry, I neglected to mention that the resetting instructions apply to DVD Architect as well. Create a shortcut icon to Desktop.

If it worked before (as you said), it's at least worth trying.

nekediting wrote on 7/20/2020, 6:48 PM

This step is flawed: "Press CTRL+SHIFT on your keyboard while double-clicking the program's shortcut icon on the desktop to launch it." Pressing CTRL+Shift will select all shortcuts on the desktop. I only want to open one.


Update: I don't know what I did wrong the first time, but I was able to get the dialog box. But the program is still not opening. I'll keep trying.

nekediting wrote on 7/20/2020, 7:06 PM

Ok, I was finally able to open the program. However, I had to open Windows Task Manager- Processes. I found several "dvdarch70.exe *32" files listed under "Image Name." I deleted all that I had. Then tried the CTRL+SHIFT while double-clicking shortcut on my desktop again and after checking the dialog box and selecting "Yes" the program opened.

Thanks vkmast for your help. :)