Steve Grisetti wrote on 7/22/2016, 7:38 AM
You can try resetting the workspace by going to the View menu, selecting Windows Layout/Default.

Meantime, what is the size and resolution of your monitor? Is it at least 1280x1080 pixels in size?
MSmart wrote on 7/23/2016, 11:00 PM
I agree with Steve, this appears to be a monitor resolution or system font size issue.
Steelkenny wrote on 7/24/2016, 4:10 PM
I have a usual 1920x1080 monitor, so that shouldn't be the problem. I also don't think I ever edited the standard font. Resetting the MS13 UI didn't work either.
vkmast wrote on 7/25/2016, 4:42 AM
Have you read the threads linked below?!-Please-Help!/page2

Sorry to say that solution was not found here at the time.
Steelkenny wrote on 7/29/2016, 5:03 PM
Oh my! It wasn't the exact solution because I got stuck at "CTRL+F = FIND FUNCTION then type "MS Sans Serif 8,10,12,14,18,24"". So I figured that I don't have that font. Downloaded the font and it worked instantly without even restarting or anything.

Thank you very, very much! I'm so happy I can edit again. :)
Fulcrah wrote on 10/3/2017, 6:44 PM

It didn't work for me. I've tried soo much, please help


Fulcrah wrote on 10/3/2017, 7:08 PM

Nevermind, I got it. If someone else has the same problem, be sure to download "sserife.fon"

Cville wrote on 11/14/2018, 12:33 PM

I was not able to make this work.  I have vegas 16 clean install new computer.  Updated to build 307  Windows 10.   Do I need to download a font?  If so How do I do that?  Thanks

vkmast wrote on 11/14/2018, 1:24 PM

Have you read this thread ?

Just in case. And see C:\Windows\Fonts

Cville wrote on 11/15/2018, 7:51 AM

Have you read this thread ?

Just in case. And see C:\Windows\Fonts

Yes i've gone full circle thru the links. I changed the serif font name. I'm just unclear if there is something I'm missing .thanks for the response

Jaslan wrote on 12/14/2018, 7:31 PM

I have this problem (with the fx window being cut off) also. I am on Windows 10 with all updates, Vegas Pro Edit 15 build 416. I checked the MS San Serif font in the registry and the C:\Windows\Fonts folder and in both locations it refers to "micross.ttf" and not "sserif.fon" Not sure what to do now. I have clicked and read (I think) all the threads and links about this issue. Any help is appreciated. I know this is a Movie Studio forum but the problem seems exactly the same and I thought the solution is probably the same.

I also tried the VP16 Trial and it does the same thing. I am not sure it has to do with fonts. The whole fx GUI editing window is cut halfway off. The text that does appear seems to be fine.

OK.  I got it working.  For any who see this problem...  It appears the "true type" sans serif font is the only one in the base windows installation.  My guess is that this font needed is an older style, non-true type font.  I just googled "MS Sans Serif 8,10,12,14,18,24" and downloaded the font file from a website.  Then double click the .fon file in windows and it will show you samples and have a button in the window to "install".