Something terrible wrong with my Magix account.

j-v wrote on 4/7/2020, 2:36 PM

I already sent 2 days ago a message to the Magix Service Center, got a Ticketnumber on which I wrote my problem and sent the same screenshots as I place here. What is the problem?
I deactivated my only on one desktop present VMS 15 Pl and waited till no activation showed up at my Magix account for that program.
Then I gave the program to my grandson who liked to play with action cameras and his hobby with horse riding and -jumping.
I asked also the servicecenter to delete that program from my account so my grandson could activate it with his emailaddres.
That went very quick, but
- when I now log in to my account I see only this

not 1 registered product.
- this afternoon I tried to open my VPro 17 that is registered and activated with my emailaddres and probably my activation was time to conrole and this was the outcome

I think I can wait untill that screen shows up the coming days for my other programs when I try to load them on desktop or laptop.
I'm curious if I'm the only one and if I have in these days a long time to wait for the Service center to react and to clear this problem for me.
Hope that it will be still possible in a few days to stay joined on these forums.

Last changed by j-v

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Comments

vkmast wrote on 4/7/2020, 3:07 PM

@j-v are you able try and ask in Online Live Chat? It's on at the moment.

https://www.vegascreativesoftware.info/us/forum/vegas-movie-edit-platinum--118651/#ca740736

j-v wrote on 4/7/2020, 3:33 PM

I'll try it, thanks.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

VEGAS_EricD wrote on 4/7/2020, 3:38 PM

I will take a further look into this for you. What is the ticket number for your support ticket?

j-v wrote on 4/7/2020, 3:46 PM

Ticket#2020040617006489

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

VEGAS_EricD wrote on 4/7/2020, 4:08 PM

Please reply back to the ticket with the serial you are entering when the error 24 happens. We can look that up internally to see which email address it is registered to.

j-v wrote on 4/7/2020, 4:16 PM

Thanks, done

Last changed by j-v on 4/7/2020, 4:17 PM, changed a total of 1 times.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

j-v wrote on 4/8/2020, 11:44 AM

@VEGAS_EricD

Someone working on this?

I still cannot activate my programs and also not the new VMS

Last changed by j-v on 4/11/2020, 4:17 PM, changed a total of 1 times.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

j-v wrote on 4/8/2020, 3:00 PM

Tonight I got a mail from Magix Servicecentre that my emailadres is again available for activation.
I tried and yess I could activate my programs again.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

vkmast wrote on 4/8/2020, 3:04 PM

Excellent 👍