Stuttering with SD


MarkWWW wrote on 2/26/2013, 9:26 AM
> it starts moving quickly through the clip but stops each time at 4 sec

That just means that 200MB is only sufficient to render 4 seconds of your video.

But you haven't told us whether the "hesitation" is still present when you preview the RAM-rendered version.

Ulodesk wrote on 2/26/2013, 9:24 PM
I have now read through the mentioned section of help. As mentioned above somewhere, I have 8G RAM. I increased the dynamic RAM in preferences from 200 MB to 1G. Vegas is the only open application. I brought the avi (SD) clip to the timeline, pressed shift+B, let it render, and then previewed it, with settings still set to Best. Preview was jittery. I tried applying selective prerender, though I suspect it is a different version of what I just did and may negate it. Preview was jittery; no discernible difference.

My day job involves a lot of work with other hardware and software that can be stubborn in allowing problems to be discovered, so it's not that I'm not used to it, but I am surprised that such a seemingly low-demand (SD), simple task (playing a 10-second clip on the timeline) is causing such elusive problems. I continue to appreciate all the assistance from those of you with extensive Vegas and editing experience. I can't wait to cross this particular ridge! (My apologies for the delayed intermittancy of my posts; I have an unusually demanding schedule.)

MarkWWW wrote on 2/27/2013, 8:51 AM
Hmmm, well I'm mystified.

I had expected the problem not to appear in the RAM-rendered preview which would have pointed to your machine for some reason not being able to render the preview in real time, leading to skipping frames to keep up. (I'll admit that I wouldn't have been able to come up with a reason for this - as you say, a modern machine should have no trouble at all keeping up with a standard definition render. Even my ancient Pentium4 machine can do that.)

But if the problem is still appearing even in RAM-rendered footage then I'm afraid I have no idea what could be causing it. I'd still like to see an example of it; perhaps seeing the actual characteristics of it would suggest something to me, but at the moment I'm out of ideas. Sorry.

Markk655 wrote on 2/27/2013, 11:09 AM
It might be worthwhile taking screen shots of the key tabs in the 'render as' settings and posting to an image sharing site.
Ulodesk wrote on 2/27/2013, 9:14 PM
Thanks, gents. As I indicated above, I would be happy to post the clip, and certainly screen shots; I just don't know where. Many would call me prudish about Internet use in general -- no Facebook, no Twitter, no nuttin' ; I leave it to others with time and interest to use such facilities. I'd be grateful for a suggestion of a safe place to post -- the only name I know is Dropbox -- and will gladly figure out the protocol and let you know when something's posted.
Ulodesk wrote on 3/3/2013, 1:57 PM
I am trying to provide useful information, folks, but I set up a Dropbox account, assuming that you could see the files there. Apparently not; I have to provide the email address of anyone I want to allow. So, that was a waste of time and I have to search for some other kind of file-sharing site. I apologize for my ineptitude. This is frustrating.
vkmast wrote on 3/3/2013, 2:47 PM
upload the file to Dropbox, right-click it, share link, copy link from opening browser, paste link to your message.
Seems the new accounts no longer have a Public folder, but no need to provide email addresses.
Ulodesk wrote on 3/3/2013, 4:47 PM
Thanks, VKmast, I had just figured it out. Here is the link. I hope it will offer assistance to resolving the issue.
Markk655 wrote on 3/3/2013, 7:45 PM
So, you are starting with DV footage...what is your final intended format? Internet? DVD?

Do you get the hesitation if you leave the footage as interlaced when rendering?
RedFox wrote on 3/3/2013, 10:27 PM
The pan is smooth on playback in MPC home cinema.
But there is stutter in the preview window on import into MSplat12.

The playback codecs are of course different.It seems that vegas is the problem.

It looks like you may have to capture outside of vegas.
Virtual dub to lagarith/cineform ? then import that into vegas..

Or you could just live with the preview.The pan looks pretty much rock solid to my eyes
in your rendered file..
Ulodesk wrote on 3/4/2013, 10:18 AM
Thanks for your responses. At some point I will archive my DV footage, mostly history interviews; I'm wainting for the m-disc blu-ray disc to appear on the market. Menawhile, I may edit some of it into various pieces, probably destined for DVD but possibly for use on the web.

I have tried interlaced and de-interlaced, the latter on both settings; prerendering, dymanic RAM rendering, etc.

I'd really prefer to have a good preview than to live with the stuttering. I'll have to look up capturing in the virtual aplication mentioned; that's completely Greek to me at the moment, but all of this is a learning curve, so I'm ready to learn.

Am I crazy to wonder why SVS Plat wouldn't be able to handle my mini-DV when it can handle HD? Do the legacy codecs go by the boards that fast in video software?
RedFox wrote on 3/4/2013, 12:27 PM
Virtualdub is free and isnt a virtual app its just its name.

I put your file into powerdirector and it played smooth in its preview window.

The only other thing i can think of is a setting in internal:
hold shift key options preferences.Internal has a setting "Ignore third party DV codecs"
By default it is set to TRUE.Presumably changing it to false might enable you to force
movie studio to use another installed DV codec.

But since i have never tried to use that feature ,i dont know much about it.
Maybe someone else on here has tried it.So it might be worth having a look at that.
Ulodesk wrote on 3/4/2013, 9:20 PM

Just a note: I have sent a query to Tech Support as well, in case they have some clue on this issue, before I go changing set-up defaults and experimenting with codecs, which is a bit edgy for me; I'm still getting a handle on the essentials of the application versus the much simpler one I was using before.
RedFox wrote on 3/4/2013, 10:23 PM
I forgot to mention that there is also another internal setting:
"use microsoft DV codec" which is FALSE by default.

So change ignore third party codecs to false and change use microsoft DV codec to true
Capture with those settings.
If it doesnt work just reverse the changes.

I can understand the reluctance to mess with internal settings.
If your not happy about trying it then its probably best to wait for a response from support

If you ever find the solution post back here, it will be interesting to find out the cause. of the problem.
Ulodesk wrote on 3/8/2013, 10:07 PM
I will try the codec settings this weekend; I haven't had a chance yet.

Meanwhile, I have received a response from Sony tech support, in the form of an article pertaining to HD stuttering, which covers exactly the same bases the good folks here have over the course of this thread. The codec, therefore, is next. Stay tuned.
Ulodesk wrote on 3/9/2013, 4:38 PM
I have tried using the Microsoft DV codec, and this has helped, although the preview is still not as smooth as I would expect. I then changed the ignore 3rd party codec to false, but if anything this seemed to make it a bit worse. So, one way or another, the codec seems to be the issue.

I looked at the virtualdub,org site, but it seems a bit beyond me. Maybe I'll get there as I learn more.

I have a query, referencing this thread, to another fellow with years of Vegas experience (, in case he might have any ideas.

In any case, some noticeable progress.

Thanks again to one and all.