Track height controls missing

Jack S wrote on 5/24/2014, 6:12 PM
Hi. I hope someone out there can help me. I've scoured the help for a solution but can't find one.
I was adjusting the track height with the + and - buttons on the right side of the tracks to allow me to make fine adjustments to a volume envelope. I must have clicked on something other than the buttons and all the track height adjustment buttons disappeared. I tried loading my saved windows layout but this didn't cure it.
I hope there's a solution because I now have only two height options, minimum and maximum (using the buttons on the extreme left of the track headers).

Posted too soon!!
I found that if I manually adjusted the height by dragging the track bottom down, the controls appeared. Would've been nice though if that tip had been included in the Track Zoom section of the Help.

Comments

richard-amirault wrote on 5/24/2014, 7:35 PM
Don't have your version of VMS but in Vegas Pro 10 if you put the cursor at the space between the + and - icons and click on the space you can drag the track height to where you want it (up and down = bigger and smaller)

But as far as make fine adjustments to a volume envelope. I personally expand the timeline left to right (the + and - icons on the bottom row in that corner) and, again, the same zoom adjustment is available there as well.
Jack S wrote on 5/25/2014, 5:22 AM
Hi Brighterside. What happened was that the + and - icons, the magnifying glass icon and the bar all disappeared so I couldn't adjust the way you described (I'm using MSP13 in advanced mode).
The fine adjustments I wanted to make was the loudness of the envelope. I needed changes of a couple of dB or so and I couldn't make that kind of adjustment at normal track heights.
jose-cedano wrote on 3/24/2018, 11:54 AM
Hi. I hope someone out there can help me. I've scoured the help for a solution but can't find one.
I was adjusting the track height with the + and - buttons on the right side of the tracks to allow me to make fine adjustments to a volume envelope. I must have clicked on something other than the buttons and all the track height adjustment buttons disappeared. I tried loading my saved windows layout but this didn't cure it.
I hope there's a solution because I now have only two height options, minimum and maximum (using the buttons on the extreme left of the track headers).

Posted too soon!!
I found that if I manually adjusted the height by dragging the track bottom down, the controls appeared. Would've been nice though if that tip had been included in the Track Zoom section of the Help.

Im having same issue. Have you found a fix?

vkmast wrote on 3/24/2018, 2:48 PM

What is your exact issue? Track height controls missing? In which version of Movie Studio / Movie Studio Platinum?

In VMSP 13, 14, and 15 the vertical scroll bar with the "Zoom in/out ( + / - ) track height" buttons appears on the right side of the timeline only when you get enough tracks on your display or lower the timeline area. (Click and drag the horizontal splitter between the timeline and the docking area to adjust the height of the timeline. Hover your mouse over the border to see the splitter.) (Note also the last comments in this thread.) So, you can see the vertical scroll bar when there's no empty space below the tracks.

peter-mcintyre wrote on 11/7/2018, 5:53 AM

vkmast: "you can see the vertical scroll bar when there's no empty space below the tracks"

Thank you vkmast - I think you pinpointed the solution but let's state it more fully (as I understand it).

If there is blank space below your bottom track (between the time line and the tool bars), then the scroll bars on the right hand side disappear. Manually adjusting track heights only works sometimes - the important thing is to close up that space at the bottom and they reappear. This has worried/annoyed me through several versions of Vegas. Now using 14 and I think you finally sorted it for me..... Will I remember the solution next time it happens? Probably not!

vkmast wrote on 11/7/2018, 6:29 AM

Indeed. The reasons for this scroll bar behaviour change were given here. Maybe they might consider changing it back to how it was before and still is in Vegas Pro now that the "usability effort" mentioned has been forgotten.

Currently (as I mentioned) I use the method of clicking&dragging the splitter above the timeline (or inserting empty tracks) to fill the space.

And congrats and +1 for using the Search feature :)