Vegas has stopped working when loading project.

dominic-b wrote on 5/6/2019, 2:14 AM

Problem Description
   Application Name:    VEGAS Pro
   Application Version: Version 14.0 (Build 161) 64-bit
   Problem:             Unmanaged Exception (0xc0000094)
   Fault Module:        C:\Program Files\VEGAS\VEGAS Pro 14.0\FileIO Plug-Ins\mcmp4plug2\mcmp4plug2.dll
   Fault Address:       0x00007FFE5CBA268B
   Fault Offset:        0x000000000001268B

Fault Process Details
   Process Path:        C:\Program Files\VEGAS\VEGAS Pro 14.0\vegas140.exe
   Process Version:     Version 14.0 (Build 161) 64-bit
   Process Description: VEGAS Pro
   Process Image Date:  2016-09-13 (Tue Sep 13) 23:47:24
 

 

can someone help me figure this out? This is a large project that I haven't opened in 5 months. Vegas just closes immediately when loading the project.

Comments

Grazie wrote on 5/6/2019, 2:29 AM

@dominic-b - Hi there - Have a look at this one: https://www.vegascreativesoftware.info/us/forum/opening-project-media-crashes-vegas--115246/

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

Marco. wrote on 5/6/2019, 2:52 AM

First of all – update Vegas Pro 14 to current build 240.

vkmast wrote on 5/6/2019, 3:07 AM

I think it's build 270. The DL link here.

Marco. wrote on 5/6/2019, 3:20 AM

Yes, it was a typo. It's build 270.