Comments

j-v wrote on 6/1/2020, 4:22 PM

By first saving the file to your harddisc and than manually send it to your yT account.
Yt is changing the upload possibilities very often and you use an old product of Vegas that has been upgraded already to versions 16 and 17

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Sean-Holmes wrote on 6/1/2020, 4:30 PM

After I save it, how do I manually upload Vegas Movie Studios edited content to my YouTube account?

 

j-v wrote on 6/1/2020, 5:25 PM

As all other files you want to upload to a host when it asked which file to store.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Oscar-Duran wrote on 9/14/2020, 4:18 PM

I had updated my computer from Windows 7 to Windows 10 and now Vegas Movie Studio 15 does not work. I have uninstalled and reinstalled it and still does not work.

vkmast wrote on 9/14/2020, 4:36 PM

Try going to your MAGIX Account > My products > your software > Show More Details > Deactivate, then deactivate the existing device if there is one.