Comments

gordon-richmond wrote on 3/12/2020, 3:55 AM

Disappointing that I cant actually contact someone from the vendor. Paid all this money and no support. Great !!!

EricLNZ wrote on 3/12/2020, 4:18 AM

@gordon-richmond I've moved you to the Pro forum section as you'll more likely to get a response there.

vkmast wrote on 3/12/2020, 4:45 AM

http://www.vegascreativesoftware.info/us/support/form/

gordon-richmond wrote on 3/12/2020, 4:49 AM

I have already been to that page, which forced me into this forum. It also provides a series of answers which are completely irrelevant to the problem. Sorry

vkmast wrote on 3/12/2020, 5:13 AM

Have you tried reinstalling (section 19 here)?

Richard-Marcus wrote on 3/12/2020, 11:06 AM

Try either reinstall the driver for your graphic card or go back to an earlier driver

gordon-richmond wrote on 3/16/2020, 3:00 AM

Hi vkmast, I have now done that, thankyou. But it now freezes at "Creating video plug-in factory".
Hi Richard-Marcus. Thankyou for your suggestion. I investigated and found that the video card was old, and while Windows 10 loaded drivers and it worked on everything else, I went back the manufacturers site to find that they dont do drivers for Windows 10. So, I have now invested in a new video card, with the latest drives, designed to support video editing etc. Sadly, it still freezes at the "Creating video plug-in factory" message. This is after following the clean uninstall instructions kindly provided by vkmast. Any other thoughts??

 

Grazie wrote on 3/16/2020, 3:08 AM

Firstly establish and then update your .DOT Framework?

vkmast wrote on 3/16/2020, 4:08 AM

Would your VEGAS Pro happen to be the "Steam version"? Or have you tried to "Run as Administrator"?

Re Grazie's suggestion: From System requirements: "Microsoft .NET Framework 4.0 (included on application disc) or 4.5."

3POINT wrote on 3/16/2020, 4:09 AM

As it says. Application opens, goes through all the various messages, then freezes at "creating Windows"

I'm having this/same issue on my (still) W7 notebook when I close VPro17 and start it again, it hangs at creating screens. When I close down my notebook and start it again, than VegasPro17 starts normally for one time.

When Vpro17 stops at creating (third party) video plugins, normally a reset helps, means start Vegas while keep Shift+Ctrl pressed and clear cached data.

gordon-richmond wrote on 3/16/2020, 6:28 AM

Hi 3Point - This is a fresh install which never gets to run. But I did try your suggestion. No Change. Worth a try though, thankyou.

Hi vkmast - its a full version (700meg) not a streaming version. I did try "run as administrator" no change

Hi Grazie - I tried downloading a fresh version of .net 4.0 SP1. However, when I run it I get a message saying ".net framework 4 is already part of this operating system. you do not need to install ..."

Not having much luck it seems

vkmast wrote on 3/16/2020, 6:45 AM

Actually I asked if it was the Steam version.

And would this thread be of any help?