Dexcon wrote on 3/14/2022, 4:33 AM

Please have a look at the following link and see if this applies to you:

... particularly:


fr0sty wrote on 3/14/2022, 7:34 PM

Hi! I've just updated to Build 532 and I have an issue when I try to render a video with MAGIX/AVC codec.

I used the same video and same render profile and it was ok with previous version.

Now, the render generates a 0 octets video file. I tried with nvidia NV or Mainconcept AVC : Same result! Any idea?

A few users have reported this already, and if I'm not mistaken, I think they have already identified the culprit and are working on fixing it. In the mean time, use Voukoder to do your renders. It's a free VEGAS plugin that does fast and fantastic quality renders.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 12TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor

vkmast wrote on 3/24/2022, 11:23 AM

@Nitchapoom-Chaianun please see here.