Video media generator window problem

Bigoss wrote on 11/6/2016, 12:25 PM

Hi guys,

I have a problem - everytime I open video media generator (Credit roll) the window to edit is not complete - just a part of it, the right side is missing. I have reinstalled Vegas, tried Factory reset of my windows 10, change resolution... nothing worked for me.

Do you know how to fix it? It is really weird..

Thank you guys.

Comments

vkmast wrote on 11/6/2016, 12:53 PM

See if this would help

https://www.vegascreativesoftware.info/us/forum/sony-vegas-video-fx-preview-thingy-cut-off-or-some-sort-bug--104295/

 

Bigoss wrote on 11/6/2016, 1:29 PM

Hi, thank you for being so quick... unfortunately it doesn't work. The problem is the same as n the images  the posts but after intalling font and changing th value in egedit nothing changed.

 

vkmast wrote on 11/6/2016, 1:41 PM

OK. Just to check, did you restart your computer and when opening your Vegas reset ?

Bigoss wrote on 11/6/2016, 1:46 PM

I did both of them. and also tried to set my DPI to 100%, was 125% before

Nick Hope wrote on 11/7/2016, 2:07 AM

If the restart and reset don't work, please post a screen-shot of the problem.

william wrote on 10/15/2018, 10:10 AM

i have the same problem too.this is sony vegas 14,but this problems appeared in any version and any settings i've tried.

vkmast wrote on 10/15/2018, 11:08 AM

Have you read/tried what's here?

(Btw., for you and anyone else new here, there's no Sony Vegas 14/15/16)

william wrote on 10/16/2018, 4:03 PM

Have you read/tried what's here?

(Btw., for you and anyone else new here, there's no Sony Vegas 14/15/16)

Thanks, my problem is also that stupid font,now everything is normal now : )