VMSP 17 Cursor changes to dotted box on timeline

Joe-Engel4655 wrote on 7/30/2020, 3:48 PM

Hi Guys! I'm embarrassed to say that I cannot seem to find why, or how to revert to normal, the cursor as displayed on moving over the timeline. It changed to a small dotted box. I'm sure I selected something or switched to something in the controls, but I have spent several hours reading instructions and help, watching video tutorials and general hair pulling and I give up. Restarting VMSP 17 in the default reverts to normal but restarting the project keeps this behavior. What am I missing? Thanks!

Comments

j-v wrote on 7/30/2020, 3:59 PM

Switch this button on on the timeline options:

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 451.48 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Joe-Engel4655 wrote on 7/30/2020, 4:15 PM

Thanks j-v. Of course! Duhhh. I had the "Selection Edit Tool" selected. There's just so many selections to master my head explodes! Thanks again!

Jack S wrote on 7/30/2020, 5:07 PM

@Joe-Engel4655 Mark this post as resolved please.

vkmast wrote on 7/30/2020, 5:27 PM

Marked by a moderator.