Why Pesky FireFox files In my VegasPro Temp Directory?

Grazie wrote on 5/5/2019, 2:44 PM

What's this about?

When I fire up VP424 I get this in my VP Temp Dir:

And then on closing down VP16 242 those pesky FF files remain:

Would somebody kindly confirm or deny this happening? If it happens - why? And for what purpose. I have never ever seen this before.

 

Last changed by Grazie

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

Comments

Eagle Six wrote on 5/5/2019, 7:46 PM

Well, I cannot report I have one in the VP Temp Dir:, I cannot find a VP Temp Dir:!!! I do have one of those Firefox html files in Users AppData Vegas Pro 16.0 directory. Have know idea what it is for or why there. When I opened it up the Firefox page was blank. Sorry I'm not help.

System Specs......
Corsair Obsidian Series 450D ATX Mid Tower
Asus X99-A II LGA 2011-v3, Intel X99 SATA 6 Gb/s USB 3.1/3.0 ATX Intel Motherboard
Intel Core i7-6800K 15M Broadwell-E, 6 core 3.4 GHz LGA 2011-v3 (overclocked 20%)
64GB Corsair Vengeance LPX DDR4 3200
Corsair Hydro Series H110i GTX 280mm Extreme Performance Liquid CPU Cooler
MSI Radeon R9 390 DirectX 12 8GB Video Card
Corsair RMx Series RM750X 740W 80 Plus Gold power pack
Samsung 970 EVO NVMe M.2 boot drive
Corsair Neutron XT 2.5 480GB SATA III SSD - video work drive
Western Digitial 1TB 7200 RPM SATA - video work drive
Western Digital Black 6TB 7200 RPM SATA 6Bb/s 128MB Cache 3.5 data drive

Bluray Disc burner drive
2x 1080p monitors
Microsoft Window 10 Pro
DaVinci Resolve Studio 16 pb2
SVP13, MVP15, MVP16, SMSP13, MVMS15, MVMSP15, MVMSP16

Bofus wrote on 5/5/2019, 7:56 PM

File association issue?

 

EricLNZ wrote on 5/5/2019, 9:30 PM

@Grazie html files are fairly common and not unique to Firefox. It's just that your system has Windows associating html with Firefox as Bofus indicates.

Grazie wrote on 5/6/2019, 2:39 AM

@EricLNZ - OK, yeah, I get that, WinDoze Assocs, but why is this happening with this new Build? Never seen this before. I did a Global search for these and, apart from VP, the ONLY other prog that's got this Assoc are my Affinity Graphics packages.

 

@Eagle Six - Thank you for your feedback.

I cannot find a VP Temp Dir:!!!

I've set mine up on a separate Drive to Projects and Media here yah goes:

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

vkmast wrote on 5/6/2019, 3:19 AM

I have the same as Grazie re the latest builds of VP 16 and VMS 16. The .html files are empty. The similar file re the free MusicMaker has something like a changelog. Would (Magix) Connect or Newsfeed be the culprit?

Grazie wrote on 5/6/2019, 3:32 AM

Would (Magix) Connect or Newsfeed be the culprit?

@vkmast - My thoughts too. And if so, then MAGIX needs to get busy and NOT sprinkle permanent stuff in my TEMPORARY Directory. The clue is IN the name. What it means is that somebody hasn't Q&A this stuff prior to publishing. And IF they had, then a public announcement needs to be forth-coming from MAGIX-Central reassuring us. Well, me anyway....

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

fifonik wrote on 5/9/2019, 8:04 PM

These days quite a lot of programs writing logs in html as it can have some formatting (headers, bold etc) and easier for humans.

Have you checked what is in the file? It's just html file, you can open it in any browser as FireFox, IE, Edge, Google Chrome etc. Just drop the file into a blank browser tab and have a look.

Camcorder: Panasonic X920

Desktop: MB: MSI B350M PRO-VDH, CPU: AMD Ryzen 1600, RAM: G'Skill 16 GB DDR4 2400, Graphics card: MSI RX470 4GB, SSD: Samsung 850 EVO SATA 250MB, HDDs: Seagate & Toshiba 2TB, OS: Windows 10 64-bit 1809

NLE: Vegas Pro 11, 12, 13, 15

vkmast wrote on 5/10/2019, 2:34 AM

@fifonik I did check, see my comment.