Can't make a working MP4 file

cspvideo wrote on 8/9/2018, 8:47 PM

I just got a new computer. It has an Intel Core i9 processor. GFX card is the Nvidia 1080Ti SC2.

32gig of Ram. Plenty of hard drive space.

I can't seem to make a working MP4 file.

Vegas renders it. Nothing recognizes it no matter which "flavor" I choose.

I tried the SONY AVC codec, the Magix Codec and the Intel Codec. I want to create a 1920 by 1080 file. At this moment I do not care if it's interlaced or progressive. No matter which codec I use the resulting file won't play on the system in any player. Adobe Media Encoder doesn't recognize it. Neither does YouTube.

I can render other types of files. I just created an m2t file and that works fine. Just not MP4's.

I am using the latest drivers for the Nvidia card.

Any ideas?

pc

Comments

david-tu wrote on 8/9/2018, 9:07 PM

We would need to see the settings that you use to create the MP4. Post a screenshot if you can. and then a Mediainfo report of one of the MP4s that will not play.

cspvideo wrote on 8/9/2018, 9:45 PM

It's the default codec settings for an "internet" mp4 in every case.

And here's what Windows says is the resulting file:

 

david-tu wrote on 8/9/2018, 10:05 PM

It seems you don't have a Codec to play an MP4, which is odd, but I have seen odder. You might try downloading and installing VLC. It will play anything.

cspvideo wrote on 8/9/2018, 10:15 PM

I did. It does. I also downloaded a codec pack and that fixed it. Not sure why there wasn't a codex there, but it is fixed now.

Cielspacing wrote on 8/10/2018, 1:41 AM

Time to change the title of this thread to "[Resolved]Can't make a working MP4 file".
Isn't it cspvideo?

vkmast wrote on 8/10/2018, 11:21 AM

Just a reminder/warning regarding codec packs in this FAQ (item 12. Codec packs - last resort only).(Also here, 2nd paragraph)