Changing the save file location for audio recordings

Kenso33 wrote on 5/30/2019, 2:39 AM


I'm a rookie when it comes to editing and using Vegas Pro 15. Everything I know so far is self taught. I currently have two minor issues that I can't find any solutions to.

First issue: Whenever I arm an audio track and record some audio in Vegas Pro 15 and finish it, a tiny window pops up telling me where it gets saved, rename, delete, done etc. The issue is that they get saved in C:\users\name\Documents. I want them saved in the same folder as the project file, but I can't figure out how to change it. I had no issue with this on my previous project. Every audio recording got saved in the same folder as the project. I was very happy with this.

Second issue: Every single time I start a new project the video track is maximized. It's not the default size. It's the same whenever I insert a new video track as well. It's the max size and takes up all the editing timeline. Each time I start a new project or insert a new video track, I have to manually adjust it to the default size like the other tracks. It's minor, I know, but it is pretty annoying. This hasn't always been the case. I must have touched a button or something once which made it so.


I would be forever grateful for all the help I can get, thank you!


Marco. wrote on 5/30/2019, 4:18 AM

Which build of Vegas Pro 15 do you use?

john_dennis wrote on 5/30/2019, 2:02 PM

Kenso33 wrote on 5/31/2019, 2:27 AM

Thank you very much for the video showing how to change the recordings folder!

Sadly, I do not have the "Internal" tab, so my issue with the video track size has not been solved.

vkmast wrote on 5/31/2019, 2:49 AM

@Kenso33 e.g. this advice

johnmeyer wrote on 2/3/2012

Where do I find INTERNAL preferences?Press and hold the shift key and then open the [Options /] Preferences dialog as usual. You should see a new tab called "Internal." 

Resist the temptation to start changing things ...

See also an early piece of advice in the screenshot here.

Kenso33 wrote on 6/1/2019, 8:12 AM

@vkmast Thank you! I managed to fix the issue. Apparently the track height was at "391"😆.

All my issues are now fixed. Great community!