export Trouble (Movie Studio 17 platinium)

KevlarStudio wrote on 10/19/2020, 4:33 AM

Hi,

I have a big trouble with "make a movie" and export to the hard disk. Each time I click on "Make a movie", I have a crash and a dialog box appears to send a report and the application is close.So I can't rendering anything

I have this problem even on a very simple editing.

 

Best regards.

 

 

Comments

FayFen wrote on 10/19/2020, 4:51 AM

I render only this way

KevlarStudio wrote on 10/19/2020, 5:45 AM

I will check it, Thanks, But I think This function call the same function.

EricLNZ wrote on 10/19/2020, 5:59 AM

@KevlarStudio Search the forum and you will find several posts on this with both VMS and VP. One of the found solutions may apply to you.

KevlarStudio wrote on 10/19/2020, 6:34 AM

Thanks for your answer. I am going to read this post and I will check. Thanks for your

KevlarStudio wrote on 10/20/2020, 10:38 AM

I Find a post with this solution : Delete all the tempory files from the temp directory's Vegas, but it doesen't work for me.

Best regards.

 

j-v wrote on 10/20/2020, 11:02 AM

Than we have to start at the beginning:

1. What is your used hardware exactly
2. What are your sourcefiles, look hier how to provide: https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/
3. What is your projectsetting
4. What is your goal for rendering a project
5. What is the amount of empty space availble at your renderto location?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Intel HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
oth Nvidia GPU's have driver version 457.30 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

KevlarStudio wrote on 10/22/2020, 10:58 AM
  • My computer is a I58250U 1.Go with 8Go og memory Windows 10 64 bits
  • I'v tried with MP4, AVCHD and even only Jpeg pictures (I'v tried with only one picture)
  • Generaly 1920 x 1080 25p
  • My render location is enought big the rendering.
  • It'w work before, but now, nothing.

Best regards.

 

vkmast wrote on 10/22/2020, 11:15 AM

MSP 17 Platinum build 143 or 179? And was deleting the temporary files actually the same as resetting (as your software "work before")?

KevlarStudio wrote on 10/22/2020, 11:38 AM

Buld 179 (I would like to try with the other one !)

I try to ressetting with Crtl+Shift but no dialog Box (I'have already erase files from temp folder)

I try to uninstall the software too.

It's doesn't work. Rendering crash !

Best regards.

 

vkmast wrote on 10/22/2020, 11:43 AM

See if this helps for now.

https://www.vegascreativesoftware.info/us/forum/movie-studio-17-crashing-on-program-start--124711/#ca776082

(And when you try resetting, be sure to follow the advice closely.)

KevlarStudio wrote on 10/22/2020, 12:22 PM

Sorry, I have did it now from the shortcut, I had the dialog box to ressiting the software, but trouble is the same.

Best regards.

KevlarStudio wrote on 10/22/2020, 2:33 PM

First, I would like to thank you for your help.

I uninstall bult 179 and I install bult 143.

I've got the same problem. I erase the temp folder, Try to restart my computer, but always the same trouble with rendering.

I can't install bult 103 because my serial number is for plantinium version.

Best regards.

 

 

 

KevlarStudio wrote on 10/22/2020, 3:22 PM

I installed movie studio 16 and I've got the same problem !

I don't know what's happens with my computer.

Best regards.

 

KevlarStudio wrote on 10/25/2020, 9:43 AM

I Try studio 17 buld 179 on another computer and it works. I really don't know what can I do :-)