Magix Vegas 17 Pro Build 387 AVCHD rendering error

TripKore wrote on 2/12/2020, 10:13 AM

Just installed the newest version and now I can't render using AVCHD templates. Never had a problem with previous versions.

When i select any of the AVCHD Templetes, I get this popup

AVCHD 1920x1080-60i

"The selected encode format requires the download
of an add-on software module the first time the format is used
If you wish to proceed, Click yes."

I click yes,  Then another error occurs...

"An error occurred while creating the media file. The reason for the error could not be determined"

Is there a fix for this? 

AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme

G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting

Comments

j-v wrote on 2/12/2020, 11:06 AM

I the render templates of my installed Vegas Pro 17 I see nowhere an AVCHD template, which codec and which templates do you mean?

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

TripKore wrote on 2/12/2020, 11:33 AM

I the render templates of my installed Vegas Pro 17 I see nowhere an AVCHD template, which codec and which templates do you mean?

Scroll down to "Sony AVC/MVC"

AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme

G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting

j-v wrote on 2/12/2020, 12:52 PM

I know and I used it very much in the past versions of Vegas Pro, but only for HD video, nowhere I find an AVCHD file template, only MP4, m2ts or AVC.
For the last one is a much better and newer Magix AVC codec, but also that does not give an AVCHD template, only MP4 or AVC all with the AVC codec and not only AVCHD.
AVCHD is the AVC template that is used for only HD video with that codec by cams.

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

TripKore wrote on 2/12/2020, 1:01 PM

I know and I used it very much in the past versions of Vegas Pro, but only for HD video, nowhere I find an AVCHD file template, only MP4, m2ts or AVC.
For the last one is a much better and newer Magix AVC codec, but also that does not give an AVCHD template, only MP4 or AVC all with the AVC codec and not only AVCHD.
AVCHD is the AVC template that is used for only HD video with that codec by cams.

 

M2TS/AVC are AVCHD files.


They are in the "Sony AVC/MVC" section as described earlier.

AVCHD 1440x1080-50i

AVCHD 1440x1080-60i

AVCHD 1920x1080-60i

AVCHD 1920x1080-50i

 

I need M2TS file. Not MP4. AVCHD allows 60fps. MagixAVC only allows 30fps. Changing it to 60fps manually only causes another error.

AVCHD allows 60fps as well as both audio/video intact. not split.

 

I am looking for a solution/fix to my original question. Not other options,

1000$ program, I should be able to use any template without an issue.

Thanks.

AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme

G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting

3POINT wrote on 2/12/2020, 1:16 PM

The by j-v mentioned MAVC rendertemplates are progressive only, to render a 1080i60 mp4 you have to change them accordingly:

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro17/VegasMovieStudio16/PowerDirector18

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Samsung Qled QE65Q6FN, Philips 55PFL7108

j-v wrote on 2/12/2020, 2:08 PM

AVCHD 1920x1080-60i

I need M2TS file. Not MP4. AVCHD allows 60fps. MagixAVC only allows 30fps. Changing it to 60fps manually only causes another error.

AVCHD allows 60fps as well as both audio/video intact. not split.

Than there is something wrong with your hardware, I think.
After allowing that codec by Magix through the internet that old type of file rendered with me without a problem on my laptop in VPro 17b 387, look

Something else has to be a problem with you but to know that You have to share more information, look here: https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

TripKore wrote on 2/12/2020, 2:18 PM

The by j-v mentioned MAVC rendertemplates are progressive only, to render a 1080i60 mp4 you have to change them accordingly:

 

Again, Changing 30 to 60 doesn't work.

Again, I am not using a MP4 Template, please stop referring to it.

 

AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme

G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting

3POINT wrote on 2/12/2020, 2:26 PM

You should change 60 to 30 and field order to upperfield.

As you want to render to mts you need the 1080i60 as shown by j-v, when this doesn't work then there is something wrong on your editing system, but I don't know what!

Last changed by 3POINT on 2/12/2020, 2:26 PM, changed a total of 1 times.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro17/VegasMovieStudio16/PowerDirector18

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Samsung Qled QE65Q6FN, Philips 55PFL7108

TripKore wrote on 2/12/2020, 2:39 PM

AVCHD 1920x1080-60i

I need M2TS file. Not MP4. AVCHD allows 60fps. MagixAVC only allows 30fps. Changing it to 60fps manually only causes another error.

AVCHD allows 60fps as well as both audio/video intact. not split.

Than there is something wrong with your hardware, I think.
After allowing that codec by Magix through the internet that old type of file rendered with me without a problem on my laptop in VPro 17b 387, look

Something else has to be a problem with you but to know that You have to share more information, look here: https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

How can it be a hardware issue when Vegas 14, 15, 16 all worked until i installed 17 this week and it doesn't work? Has to be software issue. I have been using the same equipment, camera, same spec footage for years. Only thing that changed was VP16 to VP17.

More Info:

Magix Vegas 17 Pro Build 387 
Microsoft Windows 10 Enterprise 
Version    10.0.18362 Build 18362
Camera: Panasonic HC-V770K

Mediainfo Report
00350.MTS
Format                      : BDAV
Format/Info                 : Blu-ray Video
File size                   : 3.99 GiB
Duration                    : 23 min 2 s
Overall bit rate mode       : Variable
Overall bit rate            : 24.8 Mb/s
Maximum Overall bit rate    : 28.0 Mb/s
Recorded date               : 2020-02-07 21:39:52-05:00
Writing application         : Panasonic

Video
ID                          : 4113 (0x1011)
Menu ID                     : 1 (0x1)
Format                      : AVC
Format/Info                 : Advanced Video Codec
Format profile              : High@L4.2
Format settings             : CABAC / 2 Ref Frames
Format settings, CABAC      : Yes
Format settings, Reference  : 2 frames
Codec ID                    : 27
Duration                    : 23 min 2 s
Bit rate mode               : Variable
Bit rate                    : 23.4 Mb/s
Maximum bit rate            : 25.0 Mb/s
Width                       : 1 920 pixels
Height                      : 1 080 pixels
Display aspect ratio        : 16:9
Frame rate                  : 59.940 (60000/1001) FPS
Color space                 : YUV
Chroma subsampling          : 4:2:0
Bit depth                   : 8 bits
Scan type                   : Progressive
Bits/(Pixel*Frame)          : 0.188
Stream size                 : 3.77 GiB (94%)

Audio
ID                          : 4352 (0x1100)
Menu ID                     : 1 (0x1)
Format                      : AC-3
Format/Info                 : Audio Coding 3
Commercial name             : Dolby Digital
Codec ID                    : 129
Duration                    : 23 min 1 s
Bit rate mode               : Constant
Bit rate                    : 384 kb/s
Channel(s)                  : 6 channels
Channel layout              : L R C LFE Ls Rs
Sampling rate               : 48.0 kHz
Frame rate                  : 31.250 FPS (1536 SPF)
Compression mode            : Lossy
Stream size                 : 63.3 MiB (2%)
Service kind                : Complete Main

Text
ID                          : 4608 (0x1200)
Menu ID                     : 1 (0x1)
Format                      : PGS
Codec ID                    : 144
Duration                    : 23 min 1 s


MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready Graphics Card
Driver Version: 26.21.14.4166

GPU Acceleration is on (I tried it off and on, same result)
Enable Hardware Decoding is on, with NVIDIA selected (i have tried with intel and nividia, on and off, same result)

SCREENSHOTS


More PC Info:
AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme
G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting


 

 

 

 

AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme

G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting

TripKore wrote on 2/12/2020, 2:44 PM

You should change 60 to 30 and field order to upperfield.

As you want to render to mts you need the 1080i60 as shown by j-v, when this doesn't work then there is something wrong on your editing system, but I don't know what!

Why would I want to change something filmed in 60fps to 30fps? It may not make a big difference in regular footage, but for concert footage it makes a huge difference. Regardless, Changing the fps does not change the fact that AVCHD template i need to use still doesn't work with either settings. The error as described in the original post

""The selected encode format requires the download
of an add-on software module the first time the format is used
If you wish to proceed, Click yes.""

Does not have anything to do with what settings are selected but everyone keeps referring to that when it's not the problem.

AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme

G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting

j-v wrote on 2/12/2020, 2:55 PM

I cannot find something I know that could cause your problem if your registering at Magix was succesfull. The only remaining option I know for you to try is to reset the program by doubleclick on the startpic with hold Ctrl-Shift and than accept to delete the cached files

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

3POINT wrote on 2/12/2020, 3:01 PM

You source is 1080i60, means 60 interlaced frames which is combined 30 frames. Therefore you have to change 1080p60 rendertemplate to 30. The same as in the SAVC AVCHD rendertemplate.

I just see that you source is 1080p60 and not 1080i60 as you stated in your first post!

Last changed by 3POINT on 2/12/2020, 3:08 PM, changed a total of 1 times.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro17/VegasMovieStudio16/PowerDirector18

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Samsung Qled QE65Q6FN, Philips 55PFL7108

3POINT wrote on 2/12/2020, 3:16 PM

try this: open Preferences with pressed SHIFT-key and go to the internal tab, type so in search box and change setting TRUE to FALSE.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro17/VegasMovieStudio16/PowerDirector18

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Samsung Qled QE65Q6FN, Philips 55PFL7108

TripKore wrote on 2/12/2020, 3:28 PM

You source is 1080i60, means 60 interlaced frames which is combined 30 frames. Therefore you have to change 1080p60 rendertemplate to 30. The same as in the SAVC AVCHD rendertemplate.

I just see that you source is 1080p60 and not 1080i60 as you stated in your first post!

The first post wasn't describing the source footage, It was describing which template I was having an error in.

 

I did what you said in the preferences, Changed it to false. Restarted program. The same error happens.

""The selected encode format requires the download
of an add-on software module the first time the format is used
If you wish to proceed, Click yes.""

AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme

G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting

TripKore wrote on 2/12/2020, 3:32 PM

I should have all the required codecs as i mentioned before this codec/template was working fine on all previous versions until now.

AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme

G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting

3POINT wrote on 2/12/2020, 3:45 PM

I'm a little confused, you're project settings are 1080p60, which is also according your mediainfo. There is no SAVC AVCHD 1080p60 rendertemplate, so you have to make your own as you did from the 1080i60 render template. On my old PC with Vpro17, rendering this is no problem. Your operating system is W10?

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro17/VegasMovieStudio16/PowerDirector18

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Samsung Qled QE65Q6FN, Philips 55PFL7108

Chief24 wrote on 2/12/2020, 3:49 PM

Plain and simple.

Click "YES"!

The newer versions of both Vegas Pro and Movie Studio require you to accept the download for various "CODECS", including video and audio. Such as the issue you are having. Get a GoPro Hero 6/7/8 HEVC file and add to the media bin...it will also require accepting to install the HEVC codec. Nothing new.

Self Build: Asus ROG Strix X399-e Gaming with 1950X (be Quiet! Dark Rock Pro TR4) @ stock; 64GB Corsair 2666 Mhz; OS-Intel 750 800GB, Project Media-Samsung 960 EVO 1TB & 970 EVO 1TB; Samsung 850 EVO 500GB SSD for various (Magix Xara Photo & Graphics Designer Pro 16), Render, Other Assets; Sapphire AMD Radeon VII; Samsung 28 Inch UHD 3840x2160; Windows 10 Pro 64-Bit (1809); (2) Intel 660p 2TB PCI-e on Asus Quad M.2x16; Magix Vegas Pro 15 Suite (416), Magix Movie Studio Platinum 16 Suite (167); Canon EOS 80D; GoPro Hero 5+ & 6 Black & (2) 7 Black; Sony FDR AX-53 HandyCam; Sound Forge Studio 12.6; Creative SoundBlaster Zx sound card; Magix Music Maker Premium 2019

TripKore wrote on 2/12/2020, 4:44 PM

Plain and simple.

Click "YES"!

The newer versions of both Vegas Pro and Movie Studio require you to accept the download for various "CODECS", including video and audio. Such as the issue you are having. Get a GoPro Hero 6/7/8 HEVC file and add to the media bin...it will also require accepting to install the HEVC codec. Nothing new.

Read the entire post before commenting, Plain and simple.

 

...as already mentioned

"I click yes,  Then another error occurs...

"An error occurred while creating the media file. The reason for the error could not be determined"

AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme

G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting

TripKore wrote on 2/12/2020, 4:52 PM

Let's try something different

Does anyone know what addon file it needs to download and install for it work? I will just do it manually.

AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme

G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting

fr0sty wrote on 2/12/2020, 5:06 PM

Is your source media 1080i or 1080p? The mediainfo report you posted says 1080p. You always want to keep your source frame rate and type (interlaced or progressive) the same.

To render to .avc as you wish, you need to select one of the blu-ray templates, either from the magix AVC or Sony AVC codecs.

TripKore wrote on 2/12/2020, 5:12 PM

Is your source media 1080i or 1080p? The mediainfo report you posted says 1080p. You always want to keep your source frame rate and type (interlaced or progressive) the same.

To render to .avc as you wish, you need to select one of the blu-ray templates, either from the magix AVC or Sony AVC codecs.

 

 

Once again, I don't want .avc, I don't want mp4, I don't want bluray templates.

Once again, the settings on templates has nothing to do with the error i am receiving on the original post.

Last changed by TripKore on 2/12/2020, 5:12 PM, changed a total of 1 times.

AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme

G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting

fifonik wrote on 2/12/2020, 5:16 PM

When you trying to render again, do you have the same message about "downloading"?

If I remember correctly, I've seen similar messages when I tried to render in some formats for the first time, but message said "activation", not "downloading".

Anyway, if you do have the same message again, I believe something went wrong when VP tried to connect to Magix servers. You you have to check your firewall, router, internet connection, VPN (if any) and contact Magix if you still have the issue.

P.S. One idea: close VP, check that there is no Vegas process in task manager. If it is still there -- kill it. Open VP, create new project, add single file, try to render with the template and check if this work.

Last changed by fifonik on 2/12/2020, 5:19 PM, changed a total of 2 times.

Camcorder: Panasonic X920

Desktop: MB: MSI B450M MORTAR TITANIUM, CPU: AMD Ryzen 3700X (not OC), RAM: G'Skill 16 GB DDR4@3200 (not OC), Graphics card: MSI RX580 8GB, SSD: Samsung 970 Evo Plus NVMe 500MB (OS), HDDs: Seagate & Toshiba 2TB, OS: Windows 10 Pro 1909

NLE: Vegas Pro [Edit] 11, 12, 13, 15, 17

vkmast wrote on 2/12/2020, 5:17 PM

Did it work in a previous build of your VEGAS Pro 17, e.g. esp. #321? (related issue?)

TripKore wrote on 2/12/2020, 5:30 PM

Did it work in a previous build of your VEGAS Pro 17, e.g. esp. #321? (related issue?)

I did not use a previous build. I used 16, then 15, and 14. They all worked until i installed 17.

AMD 2nd Gen Ryzen Threadripper 2950X, 16-Core, 32-Thread, 4.4 GHz
GIGABYTE X399 AORUS Xtreme

G.SKILL Flare X Series 16GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
MSI Gaming GeForce GTX 1080 8GB GDDR5X SLI DirectX 12 VR Ready
Samsung 970 EVO Plus SSD 250GB - M.2 NVMe Interface Internal Solid State Drive
CORSAIR HXi Series HX1000i 1000W 80 PLUS PLATINUM Haswell Ready Full Modular
NZXT RL-KRX62-02 Kraken X62 280mm All-in-one Water/Liquid CPU Cooling with Software Controlled RGB Lighting