Comments

heg wrote on 7/20/2016, 7:15 AM
You'll find it in the first option in "Output Format", there you select wich extension (jpg, bmp, etc) your image sequence will be.
BobDiMarzio wrote on 7/20/2016, 8:39 AM
Even after reinstalling It is not there.
The First option is:
>MainConcept AVC/AAC (*.mp4*.avc) followed by
>MainConcept MPEG-1 (*.mpg)

etc

I even uninstalled and reinstalled.without issue.

I've had no problem exporting all formats including image sequence with Adobe Premiere CC2015 but I would like to someday cut the cord to the subscription.
Marco. wrote on 7/20/2016, 9:27 AM
Be sure you don't have "Favorites" nor "Project Properties" option selected in your render window.
BobDiMarzio wrote on 7/20/2016, 11:06 AM
I do not have any thing checked. Sadly Sony no longer supports Vegas and redirects all questions/concerns to Magix and Magix does not have Vegas on the List, on their questions reporting page so it's impossible to ask tech support.
john_dennis wrote on 7/20/2016, 11:23 AM

"You might have to use the scroll bar to see the whole Render As dialog box."



Look at the state of the More Filter Options link to the right of the Output Format Menu option. Uncheck everything for now.

At the bottom of the Render As dialog box, check View All Options to expose anything checked that might filter your options.

Last changed by john_dennis on 9/28/2019, 9:43 AM, changed a total of 1 times.

My main system:
Motherboard: Asus X99-AII
CPU: Intel i7-6850K
GPU: Sapphire Radeon RX480-8GB
RAM: Corsair Dominator (4 x 4 GB) DDR4 2400
Disk O/S & Programs: Intel SSD 750 (400 GB)
Disk Active Projects: 1TB & 2TB WD BLACK SN750 NVMe Internal PCI Express 3.0 x4 Solid State Drives
Disk Other: WD Ultrastar/Hitachi Hard Drives: WDBBUR0080BNC-WRSN, HGST HUH728080ALE600, 724040ALE640, HDS3020BLA642
Case: LIAN LI PC-90 Black Aluminum ATX Full Tower Case
CPU cooling: Corsair Hydro series H115i
Power supply: SeaSonic SS-750KM3 750W 80 PLUS GOLD Certified Full Modular Active PFC Power Supply
Drive Bay: Kingwin KF-256-BK 2.5" and 3.5" Trayless Hot Swap Rack with USB 3
Sound card: Crystal Sound 3 on motherboard. Recording done on another system.
Primary Monitor: Asus ProArt PA248q (24" 1920 x 1200)
O/S: Windows 10 Pro 190943
Camera: Sony RX10 Model IV

https://www.youtube.com/user/thedennischannel

BobDiMarzio wrote on 7/20/2016, 7:23 PM
As you can see from the linked image, I do not have an Image Sequence option.
https://s32.postimg.org/ch1pdv2f9/render3.jpg
JohnnyRoy wrote on 7/20/2016, 8:06 PM
> "I do not have an Image Sequence option."

WOW you are correct! It's missing!!! It should be between FLAC Audio and MainConcept AVC like this:



That's from my Vegas Pro 13.0

~jr
john_dennis wrote on 7/20/2016, 11:17 PM

I was able to reproduce your bug by renaming C:\Program Files\Sony\Vegas Pro 13.0\FileIO Plug-Ins\wicplug\wicplug.dll so that Vegas couldn't find it when creating the Render As dialog box. It's probably not as simple as that, though.

WIC _ The Windows Imaging Component (WIC) provides WIC-enabled applications to display and edit any image format for which a WIC-compliant CODEC is installed, and also to read and write metadata in image files.

Last changed by john_dennis on 9/28/2019, 9:27 AM, changed a total of 1 times.

My main system:
Motherboard: Asus X99-AII
CPU: Intel i7-6850K
GPU: Sapphire Radeon RX480-8GB
RAM: Corsair Dominator (4 x 4 GB) DDR4 2400
Disk O/S & Programs: Intel SSD 750 (400 GB)
Disk Active Projects: 1TB & 2TB WD BLACK SN750 NVMe Internal PCI Express 3.0 x4 Solid State Drives
Disk Other: WD Ultrastar/Hitachi Hard Drives: WDBBUR0080BNC-WRSN, HGST HUH728080ALE600, 724040ALE640, HDS3020BLA642
Case: LIAN LI PC-90 Black Aluminum ATX Full Tower Case
CPU cooling: Corsair Hydro series H115i
Power supply: SeaSonic SS-750KM3 750W 80 PLUS GOLD Certified Full Modular Active PFC Power Supply
Drive Bay: Kingwin KF-256-BK 2.5" and 3.5" Trayless Hot Swap Rack with USB 3
Sound card: Crystal Sound 3 on motherboard. Recording done on another system.
Primary Monitor: Asus ProArt PA248q (24" 1920 x 1200)
O/S: Windows 10 Pro 190943
Camera: Sony RX10 Model IV

https://www.youtube.com/user/thedennischannel

ushere wrote on 7/21/2016, 2:45 AM
dear oh dear - not showing up here either and i do have the right .dll

i suppose this is another bug that'll hang around?
PeterWright wrote on 7/21/2016, 5:08 AM
Well here V13 Pro Build 453 has Render to Image Sequence, just where Johnny Roy shows it above.

How can the same program be different? Must be something somewhere ...

Grazie wrote on 7/21/2016, 6:00 AM
What Build number have you got?
BobDiMarzio wrote on 7/21/2016, 7:08 AM
I also Have Build 453 and I do have wicplug.dll butt still do not have render to Image sequence option....
musicvid10 wrote on 7/21/2016, 7:56 AM
Sounds like it might be an old bug indeed -- one that has been around since V2.
With Vegas closed, temporarily rename the FileIOPlugins folder to something else.
Open Vegas -- it may complain, may not.
Close Vegas, rename the folder to the original, and reboot your computer.
If you're looking in the right menu, all your options should have reappeared.

BobDiMarzio wrote on 7/21/2016, 8:42 AM
Ok I tried replacing the .DLL file with the one supplied by John Dennis. Nothing I tried the method recommended by Musicvid10. Still no option to render to an image Sequence yeesh. It would be nice if we could ask development but Sony will no longer take questions and Magix won't provide a path to accept questions related to Vegas Pro.
Former user wrote on 7/21/2016, 9:08 AM
I can duplicate the problem if I turn check the MATCH PROJECT SETTINGS option, which apparently you have unchecked. Have you tried toggling the check-box just in case? Probably won't make a difference but easy to try.
BobDiMarzio wrote on 7/21/2016, 9:26 AM
Yes all boxes unchecked.
D7K wrote on 7/21/2016, 10:06 AM
Same thing here with my copy, wonder if it has something to do with the files Sony transferred in the sale.
dxdy wrote on 7/21/2016, 10:38 AM
Build 453 here, under Win 7, image sequence is present.
wwaag wrote on 7/21/2016, 10:41 AM
No problem here either in a Win 10 fresh install.

AKA the HappyOtter at https://tools4vegas.com/. System 1: Intel i7-8700k with HD 630 graphics plus an Nvidia 1050ti graphics card. System 2: Intel i7-3770k with HD 4000 graphics plus an AMD RX550 graphics card. Current cameras include Panasonic FZ2500, GoPro Hero5 Black plus a myriad of smartPhone, pocket cameras, video cameras and film cameras going back to the original Nikon S.

vkmast wrote on 7/21/2016, 10:49 AM
It seems you can still download VPro 13 b 453 (which for me has this missing template) from this site.
Maybe try that to see if the problem is with the Magix download.
Probably not though as this was reported as early as here.
dxdy wrote on 7/21/2016, 11:27 AM
FWIW I do have DVD Architect Pro 5.2 installed as well. You never know...
john_dennis wrote on 7/21/2016, 1:49 PM

When I focused on wicplug.dll I didn't anticipate that there was necessarily anything wrong with the file. I was mainly curious to know what was used to present the render option.

[USWAG]

The options presented are context sensitive based on the media on the timeline, pixel dimensions, aspect ratio, frame rate, phase of the moon, etc. not to mention user filters. There are many ways for an option to be excluded. Conceivably, the exclusion could even be affected by Windows components, hardware drivers or other differences between systems. I've seen the Sony AVC encoder excluded by a video driver long ago in a galaxy far away.

[/USWAG]

Perhaps we should do a brief inspection of the hardware platforms, operating system version, type of video card and driver, etc. for those affected?

Last changed by john_dennis on 9/28/2019, 9:29 AM, changed a total of 1 times.

My main system:
Motherboard: Asus X99-AII
CPU: Intel i7-6850K
GPU: Sapphire Radeon RX480-8GB
RAM: Corsair Dominator (4 x 4 GB) DDR4 2400
Disk O/S & Programs: Intel SSD 750 (400 GB)
Disk Active Projects: 1TB & 2TB WD BLACK SN750 NVMe Internal PCI Express 3.0 x4 Solid State Drives
Disk Other: WD Ultrastar/Hitachi Hard Drives: WDBBUR0080BNC-WRSN, HGST HUH728080ALE600, 724040ALE640, HDS3020BLA642
Case: LIAN LI PC-90 Black Aluminum ATX Full Tower Case
CPU cooling: Corsair Hydro series H115i
Power supply: SeaSonic SS-750KM3 750W 80 PLUS GOLD Certified Full Modular Active PFC Power Supply
Drive Bay: Kingwin KF-256-BK 2.5" and 3.5" Trayless Hot Swap Rack with USB 3
Sound card: Crystal Sound 3 on motherboard. Recording done on another system.
Primary Monitor: Asus ProArt PA248q (24" 1920 x 1200)
O/S: Windows 10 Pro 190943
Camera: Sony RX10 Model IV

https://www.youtube.com/user/thedennischannel

BobDiMarzio wrote on 7/21/2016, 2:34 PM
Geforce Gtx 750ti
Driver 10,18,13,6510 dated 4/8/2016
Windows 10
i7-4770 CPU 3.40 GHz
32GB ram

Also, as you can see in this screen shot all the boxes are empty
https://s32.postimg.org/ch1pdv2f9/render3.jpg
Marco. wrote on 7/21/2016, 2:48 PM
What kind of media is in your timeline and what does your project settings look like?