render with markers

Woodenmike wrote on 12/8/2011, 5:49 PM
I'm in 10e...when i use the render as dialogue in the file drop-down on my XP machine, i get a check box to "save project markers in media file", but when i use my Win7 machine it isn't it a win7 thing or am i missing something else. Is there any other way to render with the markers (I haven't found it in the batch render, which i would prefer)? I like to use this for laying out the chapters when going to DVD, rather than scrolling through and setting them in DVD Architect.


john_dennis wrote on 12/8/2011, 8:02 PM
I'm running Windows 7 64 bit and Vegas Pro 10.0e gives me the option to save markers.
Woodenmike wrote on 12/9/2011, 9:41 AM
This is strange...I can't think of any reason why I don't get that option on my laptop.
megabit wrote on 12/9/2011, 9:44 AM
Are the sources of the same formats on both machines?

Remember - some formats do not allow to save markers, or create sub-clips... Like the R3D for instance.


AMD TR 2990WX CPU | MSI X399 CARBON AC | 64GB RAM@XMP2933  | 2x RTX 2080Ti GPU | 4x 3TB WD Black RAID0 media drive | 3x 1TB NVMe RAID0 cache drive | SSD SATA system drive | AX1600i PSU | Decklink 12G Extreme | Samsung UHD reference monitor (calibrated)

Woodenmike wrote on 12/9/2011, 11:31 AM
footage is SD avi being rendered to MPEG2 in the DVD Architect widescreen template...same on both machines. If I open the veg file on the laptop with WIN7, there is no the same file on my desktop unit and the option is there. I will update my system spec's later to include the laptop, but this certainly sounds strange to me.
Former user wrote on 12/9/2011, 11:42 AM
Are you sure you have the Window open big enough to see all of the options?

Dave T2
Woodenmike wrote on 12/9/2011, 12:22 PM
I thought that might be the problem until I dragged the dialogue box onto my secondary monitor. there are no expansion handles when I hover the cursor around the edges and no Maximize icon either. I'll try to post a screen shot later. (have to find out how to do that)
Arthur.S wrote on 12/9/2011, 2:19 PM
Don't know 10, but in 11 there is a 'show all options' tickbox.
Woodenmike wrote on 12/10/2011, 11:20 AM
Arthur, where is the tick box in V11? in the render as dialogue box or preferences or somewhere else?
vkmast wrote on 12/10/2011, 11:43 AM
see the link in john dennis's post. That's what you should be able to see in VP 10e.
VP 11 has different Render as dialogs. View all options tick box is in Render as in 11.
Arthur.S wrote on 12/10/2011, 1:23 PM
Yes, it's in the 'render as ' dialogue. Bottom left from memory. Can't look at the mo as I have a 6hr render with about 30mins left - don't want to chance losing it now. ;-)
Woodenmike wrote on 12/13/2011, 10:15 AM
how do i post a screenshot to this forum...I want to show what i am getting in Win7 vs. XP?
vkmast wrote on 12/13/2011, 10:25 AM
see amendegw's 2nd post in
Woodenmike wrote on 12/13/2011, 1:43 PM
Thanks vkmast! Here is the dialogue box on my XP machine:

...and here it is on my WIN7 machine (same project from same hard drive):
Former user wrote on 12/13/2011, 1:44 PM
grab the right lower corner of your Win7 window and drag it.

Dave T2
Woodenmike wrote on 12/13/2011, 1:48 PM
I just realized that my first screen-shot on the XP machine is showing wave templates, but that was due to me not paying attention during the screen shot...the dialogue box still looks the same with the save markers check-box visible, and the project is still the same one.
Woodenmike wrote on 12/13/2011, 2:31 PM
I tried grabbing the corner and it only makes the window larger without the check-box...I can even right click and choose "maximize" and still no check-box (pretty much like the screen grab, just with more white space).
R0cky wrote on 12/13/2011, 3:50 PM
I think it might be a problem with the default text size on the win 7 machine. You can set this is the display properties somewhere. The text is too big causing the window to not size correctly.

I had a very similar problem very recently on my new laptop with win7. It has a 1920x1080 LCD and to make the default text look big enough it came out of the box with the text size set at 125%.

This caused me a huge problem activating Boris Red. I would copy/past the activation code into the field but due to this text size problem it always cut off the last character and Red wouldn't activate. I was talking to boris tech support about getting a new code (which they can't do because it's tied to your mac address or something).

Finally I figured it out, changed the text size to 100% and the activation code fit and everything works. Then I changed it back to 125% so I can see the windows text. I see this causeing problems frequently very much like what the poster is seeing.
Woodenmike wrote on 12/13/2011, 6:40 PM
Bastinado, you're a bloody genius! That was it! The laptop I'm using is a smaller sized Toshiba that doesn't have a lot of screen real estate and when i set it up for my wife initially, set it for the larger size option to make it easier on her that i have taken it over, i completely forgot about that, so went back into the display options, set it back to 100% and now all my check-boxes are back. I've also got a secondary monitor hooked up to it when i use it for editing and was thinking that might have something to do with it, as I have found window sizing is wanky with those sometimes. But...all is once again good! thanks so much to the community for all the suggestions...this forum makes my day time and again!
R0cky wrote on 12/13/2011, 9:22 PM
I'm very glad to have helped. I've learned so much from people on this forum, I'm happy when I can give back.

rocky aka bastinado.