Software Not Responding when I Click "Make DVD"

Ken-Gullette wrote on 4/26/2019, 8:53 AM

This has killed two days of my time. I completed a new DVD after upgrading to DVD Architect Build 100. The DVD is fine; previews fine. But when I click "Make DVD" it freezes. I am using Windows 7 on a fast desktop with 32GB of RAM and a solid state drive. I see that other people have had this problem but I've searched for two days for a solution with no luck. Can anyone help?


vkmast wrote on 4/26/2019, 11:48 AM

As DVD Architect can only utilize 2GB Ram being a 32 bit application, see if you can pick up something from here

Ken-Gullette wrote on 4/26/2019, 11:57 AM

Hi, does this mean I need a 32-bit computer? Mine is 64.

Ken-Gullette wrote on 4/26/2019, 12:01 PM

I have seen numerous people reporting this issue, and no one seems to find an answer. It's hard to believe. The software does fine until I hit "Make DVD." The information in the link, sadly, provided no solution for me. I don't even understand what he means when he says "patch."

Ken-Gullette wrote on 4/26/2019, 12:03 PM

Is there any other software on the market that does reliable DVD authoring?

vkmast wrote on 4/26/2019, 12:16 PM

That "patch" would not work in MAGIX DVD Architect, as you probably noted from the linked thread. Can you do a test with a small project? And you could also try at least #13 from this FAQ.

(And "that" above does not mean a computer with 32bit OS would help. From an old Sony Knowledge Base article: "A 32 bit application installed to a 64 bit OS is running up against a built-in memory limitation, the same of which would be enforced by a 32 bit OS. Current and previous 32 bit versions of Microsoft Windows can only allocate a maximum of 2 GB of memory to each running process, regardless how much real or virtual memory is available on a particular machine."

Ken-Gullette wrote on 4/26/2019, 12:27 PM

Thanks. I'll try some of this. It is a large project -- nearly 8 gig instructional DVD, trying to burn to a dual-layer disc. It isn't my first project of this size, but it's my first one having software issues like this.


Ken-Gullette wrote on 4/26/2019, 2:14 PM

vkmast, I tried one of the suggestions on the FAQ -- disabled the virus software -- and the program worked again. I burned two copies of a 7.5 GB DVD and it plays beautifully. Thanks for the article. That was my major project of the week and it is now done. Is it time for some wine? :)

vkmast wrote on 4/26/2019, 3:27 PM

Absolutely! Thanks for coming back and telling the solution.