Studio 13 crashing at startup...

Bit Fiddler wrote on 2/24/2014, 10:53 PM
I just purchased the Studio 13 Suite upgrade and installed Movie Studio. It freezes basically immediately on the splash screen for a moment or 2 with the display "Creating File I/O Manager" and the progress bar is not moving. It eventually fails - sometimes a get a generic Application has stopped working error, sometimes Studio just disappears. Studio 12 still appears to work ok.

I am running the 64 bit versions of Studio 12 and 13 with Windows 8.1 . Latest updates are installed for Studio 12 and Win 8.1. 16GB RAM, I7 CPU, Nvidia v 331.82 driver with an ASUS P8z68 motherboard. OS & app is on 1TB C drive that is defragged. Running as administrator makes no difference, de-installing & re installing as administrator made no difference.

Any suggestions?



Markk655 wrote on 2/25/2014, 7:40 AM
What version of Quicktime are you using? See here for fix for V12.

There are reports of conflicts of NewBlue Titler causing issues at the start (although I think it manifests during, "creating plugin factory"). Do you have any NB Titler products installed?
Bit Fiddler wrote on 2/25/2014, 12:07 PM
To my knowledge, I don't have quicktime installed on this machine.... I was running Studio 12 without it as well without a known issue. Maybe ignorance is bliss?

All of the software that was installed with Studio 12 Suite is still on this system. The error message that I am getting is different than the error message in the other thread about issues with NewBlue - I don't think I am getting that far as the program tries to start.

vkmast wrote on 2/25/2014, 12:26 PM
Did you read the thread Markk655 gave you the link to?
QuickTime is listed in the v 13 requirements as well.
Bit Fiddler wrote on 2/25/2014, 2:10 PM
I read the thread... it seems to apply directly and I had not found that in my searching for the error prior to my posting. I was poorly expressing my surprise that I have been able to use v12 without QuickTime quite successfully for many months of producing HD content from my home videos. I will try installing QuickTime as soon as I get back to the machine this evening and see how that impacts the situation.

Bit Fiddler wrote on 2/25/2014, 4:53 PM
I installed QuickTime and it did not change the symptoms. Tried uninstalling and re-installing QT now without success.

Any other suggestions?

Thanks for the help,
TreeTops wrote on 2/25/2014, 5:07 PM
Not sure you answered Marks question about New Blue stuff that may be on your computer.
vkmast wrote on 2/25/2014, 5:32 PM Markk, what was that thread of yours again?
Bit Fiddler wrote on 2/25/2014, 6:08 PM
Sorry - Yes, NewBlue has been de-installed but it made no difference. I am not getting the error message "Creating video plugin factory" that others associated with this issue were seeing. The hang/crash occurs with the "Creating file I/O manager" message and no other activity on the splash screen. I did get the chance to submit some additional info on the error.... here is what was displayed.

Problem Description
Application Name: Movie Studio Platinum
Application Version: Version 13.0 (Build 879) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\Program Files\Sony\Movie Studio Platinum 13.0\MovieStudioPlatinum130.exe
Fault Address: 0x0000001D4B473A10
Fault Offset: 0x0000001D4B473A10

Fault Process Details
Process Path: C:\Program Files\Sony\Movie Studio Platinum 13.0\MovieStudioPlatinum130.exe
Process Version: Version 13.0 (Build 879) 64-bit
Process Description: Movie Studio Platinum

Any other suggestions?

Thanks again for the help.
vkmast wrote on 2/25/2014, 6:29 PM
There's this recent article in the SCS KB you could read.
Bit Fiddler wrote on 2/25/2014, 6:51 PM
Thanks - I gave that a try, but it didn't change the symptoms.

I redownloaded v13 and did another de-install/install. No changes to the symptoms.

I am struggling to understand why this thing is hanging on this I/O module.....

Markk655 wrote on 2/25/2014, 7:25 PM
Try the solutions in this thread

1. Try the process fix -
Start Windows Task Manager by right-clicking on the taskbar. Select the "Processes" Tab. Look through the list of running processes for FileIOSurrogate. Select the list entry and press the End Process button. Restart Vegas and it should start-up normally.
2. Check Quicktime version (again)
3. Do you use iTunes?
Bit Fiddler wrote on 2/25/2014, 8:33 PM
Ok - I've tried several versions of QuickTime - 7.7.5, 7.7.4, 7.4.5 and 7.1.6. No difference in symptoms. I have found several references that said QuickTime was only required if I was using Apple format videos - which I don't think I do.... anyway I couldn't find version 7.4.1 that was mentioned as one of the fixes in one of the threads.

Looking in the Task Manager, I only see FileIOSurrogate while MovieStudio Suite (MSS)13 is trying to start up. It disappears when MSS 13 crashes. If I end it while MSS 13 is hung, MSS 13 then comes up with the additional information error box/dialog. MSS 13 displays the same symptoms when restarting the application after terminating FileIOSurrogate.

I don't use iTunes.

Any other suggestions?

Markk655 wrote on 2/25/2014, 10:09 PM
Have you tried the CTRL-SHIFT combo key command when Vegas is starting to reset everything to default (you will lose any presets)? Is your version of V12 32bit or 64 bit?

To help troubleshoot, could you try installing the V13 32bit application?
Bit Fiddler wrote on 2/26/2014, 2:19 PM
I tried the CTRL-SHIFT combo to reset, which gave me the prompt and said it reset, but it hung at the same point on the splash screen with the same error. I've never gotten past the splash screen with v13.....

My v12 software is 64 bit and it still works - with or without QuickTime.

I will try downloading the 32 bit version and see what happens.....

Bit Fiddler wrote on 2/26/2014, 6:28 PM
Contacted the chat line midday today since I had not heard anything back on the ticket I had opened. They had me try loading APPLEAPPLICATIONSUPPORT.MSI from their site. Didn't change the symptoms. Still waiting for a response from support on what to try, they are slow....

I downloaded the KB doc (5151?) for a clean uninstall/reinstall in Windows 8 and followed that as closely as I could without wiping out my v12 install. I then did a fresh download and re-install. This did not change the symptoms any.

I downloaded the 32 bit version of MovieStudio v13, installed it and it appears to work ok! 64 bit still has the same issue.

Any further suggestions?
MovieMogul wrote on 2/26/2014, 6:31 PM
I have the exact same problem. Every week or so, it refuses to open, and stops at 'Initializing GPU Accelerated Video Processing.' It then sends an error message. I just have to keep rebooting it and the computer, and it eventually stops.
MovieMogul wrote on 2/26/2014, 6:52 PM
I just found a solution for my issue. Try right clicking, and choosing Windows Troubleshooting. Let it troubleshoot, and then click, run with recommended settings. I clicked yes, and it magically opened after an hour of trying to get it to. Hope that helps!
Bit Fiddler wrote on 2/26/2014, 7:14 PM
Hi - I have tried that without success - but I think I have a different issue than you do. My 64bit version is hanging at the very beginning of the splash display with the message "creating file I/O Manager" and goes no further. I believe you were getting further in the process.

Does anybody know of a free, initial support option from Sony to help a person get past some of these installation issues? It seems ridiculous that you have to pay $30 to talk to someone for help installing an upgrade package you spent $60 on....

Thanks again,
MovieMogul wrote on 2/27/2014, 8:15 AM
Oh, well. Sorry you can't get it to work. Good luck!
Tollkuhnator wrote on 2/27/2014, 6:41 PM
Do you have GoPro Studio installed? I wish I'd kept better notes at the time, but I encountered a similar problem with Studio 13 64-bit that was resolved by removing the GoPro Studio application (AKA Cineform Neoscene). There was a clue in the error message that mentioned the offending module, and a Web search indicated it was from GoPro. I'm guessing it was because the plug-in was 32-bit.
MisterGee wrote on 2/27/2014, 11:07 PM
Just so you don't feel alone, I just downloaded a trial of V13 on a new 64 bit I7 laptop and am having exactly the same problem you describe.

whope wrote on 2/28/2014, 2:55 AM
I'm another with the same problem. MS13 64bit starts fine on Laptop with Win 7, but stalls on my Win 8.1 machine.
When clicking "show problem details" on the popup window, it references: Fault Module ntdll.dll.
Travis G. of Support is trying to help, but no results so far

wayne-gordon wrote on 2/28/2014, 5:40 PM
I am having the same problem as well with the error saying fault in nt.dll. I am running windows 8.1 64 bit and 64 bit version of movie studio 13. Latest version of QT installed. Have tried compatability mode, running as administrator etc with same result.
I do not have any problems with version 12 as that works fine. I will try the Movie studio 13, 32 bit version and see if that works.
32 bit version works if I run in windows 7 compatability mode.
Bit Fiddler wrote on 2/28/2014, 11:53 PM
Thanks for checking in, but I don't have GoPro Studio on my system. Jacob from support asked for a System Information file from my system Thursday evening, but I did not hear back from him on Friday. Looks like the earliest I will hear anything back is Monday now....

32 bit version of v13 still works on my system....