Studio 13 crashing at startup...


Tony O Donoghue wrote on 3/5/2014, 12:40 AM
Im in the same situation , has any answer been found
whope wrote on 3/7/2014, 10:32 AM
I have just had a response from Support, unfortunately not able to fix the problem.
He stated:
I have checked through your System Info and the only other thing I can speculate that might be causing the hang is Quicktime

I eliminated Quicktime and all traces of it from my computer without any change in the startup problem.
Hope someone else has ideas!
vkmast wrote on 3/7/2014, 10:49 AM
Have you tried different video card driver versions?
Seen some reports of ntdll.dll and nVidia driver version problems.
whope wrote on 3/8/2014, 1:37 AM
Thanks for your response.
I tried your suggestion, rolling back the driver to a 2012 version, but there was no change - MS13 still won't start.
I don't think that ntdll.dll is problematic, as it would surely also effect other software?
whope wrote on 3/16/2014, 4:45 AM
for Dave (Bit Fiddler)
Have you heard anything from Jacob of Support yet?
stv wrote on 3/18/2014, 5:40 PM
I tried a trial version of 13 platinum and found if I enable quick sync by adding movie studio 13 to virtu control panel, movie studio 13 would freeze on splash screen, if I removed it from virtu control panel it would work without a problem, but quick sync was not availible, I emailed support on 7th Feb, never got an answer, I stick with 12 it looks better any way
FooMung wrote on 3/24/2014, 10:08 PM
I have Win 8.1 and just installed Studio 13 (Build 879) 64bit and mine was crashing at the exact same point when starting the program. I tried reinstalling the program and some other things before I came upon this forum. On a whim, after reading this thread, I uninstalled my GoPro software. The next time I opened Studio 13 it opened right up with no errors.
Flyer Curt wrote on 3/25/2014, 8:00 PM
Here's another Win8.1 computer doing the same thing. Tried re-installing 3 times. Right click for Troubleshooter and it tries Win7 compatibility - no help- then eventually says VMS13 is incompatible with Win8.1. Guess I'll return it and stick with 12P until they get this fixed. Curt
itiger013 wrote on 3/27/2014, 6:01 AM
Hello all,
I had the same issue and solved it by removing and reinstalling my GFX driver. Movie Studio runs on a Notebook with an ATI gfx-card, and it did the trick for me. So try a clean uninstall of your gfx-driver and reinstall it.

Hope this helps,
whope wrote on 4/5/2014, 5:12 AM
I had the problem with MSPlat13 64bit stalling on start-up at ntdll.dll.

It now works after I had uninstalled VASST CinemaLooks 1 (from MS 12) and some leftovers from Zone Alarm which I had previously uninstalled.
(I use Advanced Uninstaller Pro)
I hope this helps others with the same problem
vkmast wrote on 4/5/2014, 5:33 AM
whope, good to know it's now working for you.
The VASST CinemaLooks 1 (from MS 12) did not give me trouble on start-up though.
Wagner666 wrote on 4/5/2014, 11:41 AM
Uninstall old NewBlueFX 3D Titling and Video Effects (NewBlueSonyVegasMSPPS12Setup) and all be OK

You can install new version NewBlueSonyVegasMSPPS13Setup14-140115.exe
vkmast wrote on 4/5/2014, 1:29 PM
NewBlue/jetdv tells us to install
Not. the 140115 build.
See here.
Bit Fiddler wrote on 4/9/2014, 3:00 PM
thanks for the info - I will need that shortly....

Turns out that the 64 bit version of Studio 13 was fighting with the BlackMagic design software that I had installed on this system. I use their Intensity Pro card for video capture. I de-installed their Desktop video application and then rebooted. Studio 13 then started right up. I downloaded the latest version of BlackMagic's software (10.1) and installed that while Studio 13 was running in the background. Shut down both applications and then rebooted. When the system came back up, both Studio 13 and the BlackMagic apps worked fine.

Hope this helps someone out down the line....

vkmast wrote on 4/9/2014, 5:31 PM
Fiddler, great that you finally found a solution to your problem and shared it here.
sksherman wrote on 4/10/2014, 5:57 PM
Found this thread and am having the same issues, having newly purchased the VMS 13 upgrade from VMS 12 (which had no issues). My system is a laptop on which I just updated the graphics software (HP pavilion g7-2320dx). I upgraded to VMS 13 from VMS 12. Did many reboots after deinstalling VMS 12, BlackMagic, Pixelan, Reel Motion Blur and so forth. Deinstalled ALL the VMS 13 additional software. Running Windows 8.1 with latest updates. All drivers are updated to latest. Activated VMS 13, third time after as many deinstalls and installs. QuickTime is up to date (7.7.5). I have tried ALL suggestions in this thread and more, including the various Compatibility modes. (It runs as Administrator.)

VMS 13 fails shortly after firing it up. Splash screen only gets to "Creating File I/O Manager".

Extra Information

Problem Description
Application Name: Movie Studio Platinum
Application Version: Version 13.0 (Build 879) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\WINDOWS\SYSTEM32\ntdll.dll
Fault Address: 0x00007FFD58386BE6
Fault Offset: 0x0000000000046BE6

Fault Process Details
Process Path: C:\Program Files\Sony\Movie Studio Platinum 13.0\MovieStudioPlatinum130.exe
Process Version: Version 13.0 (Build 879) 64-bit
Process Description: Movie Studio Platinum

Any additional ideas of what to try?
Bit Fiddler wrote on 4/10/2014, 7:13 PM
I was getting the very same error - basically what I went through with the support folks (*very* slow process via email) was a process of elimination of any other product on the PC that had a codec as part of the package. Once I un-installed the problem app, Studio 13 came right up. I left it running while re-installing the offending app and both have worked just fine since. Go figure.....

Edited to add that once working with the support folks, Took several days to a week each time on the turnaround to hear back from support on the next step to try. Finally, they had me run the sonydiag app. This took a dump of my system during the hang that they finally analyzed to find the problem causing the hang. It was a fairly quick fix after that.

Sorry to say it, but I would open a ticket and sit back and wait.....

sksherman wrote on 4/11/2014, 10:54 AM
Thanks for the feedback, Dave.

I've found out a few more clues, but it still crashes.

Based on the codec hint, I upgraded and managed my codecs with K-Lite. The tools there found and fixed several broken codecs. But, there was no difference in the crash of VMS.

The Event Viewer logs this error, apparently generated by ntdll.dll and referenced by the crash message from VMS when it crashes:

.NET Runtime version 4.0.30319.34014 - There was a failure initializing profiling API attach infrastructure. This process will not allow a profiler to attach.

I note that the specs require .Net Framework 4.0. Windows 8/8.1 comes with .Net Framework 4.5 built in. It does not list .Net Framework 4.0 as an available option in the "Programs and Features" "Turn Windows features on or off" popup. Further, Windows blocks any attempt to install 4.0, stating that it is built into the OS.

I did download and run the Microsoft NetFxRepairTool. That had no noticeable effect.

Not all .Net features are turned on by default, so I turned them all on for all supported versions of .Net.

That also had no noticeable effect with the crashes.

I then turned off all .Net features. Same error, which again suggests to me a .Net problem.

At this point, I suspect VMS has not been tested much with .Net 4.5 and that this can cause issues, especially as .Net 4.0 is not really available for current Windows 8/8.1 systems.

sksherman wrote on 4/11/2014, 11:34 AM
Regressing to the 32-bit version for now. Will watch for an updated to the 64-bit version.
whope wrote on 5/2/2014, 2:01 AM
Well, the update fixed my problem with the 64bit version not starting!
I'm happy.
sksherman wrote on 5/5/2014, 6:44 AM
Yes! Same here. The 932 build seems to fix this issue. It came up with no problem after the update.
Bit Fiddler wrote on 5/10/2014, 8:56 PM
I installed the 932 build update and it broke 64 bit MovieStudio again. Stuck on the same File IO Manager point again. I de-installed BlackMagic Design's Desktop Video application, re-booted my PC and then started MovieStudio again. It worked this time.

I re-installed the Blackmagic Design Desktop video application while MovieStudio was running in the background. Rebooted the PC and now MovieStudio runs fine again.

Whatever the original problem was, it didn't get fixed in the new build.

Wardogg wrote on 5/26/2014, 5:47 AM
Same problem.

Just bought and installed the latest version. Error message is as follows.
Problem Description
Application Name: Movie Studio Platinum
Application Version: Version 13.0 (Build 932) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\Windows\system32\amdocl64.dll
Fault Address: 0x000007FEC6C32E07
Fault Offset: 0x0000000000062E07

Fault Process Details
Process Path: C:\Program Files\Sony\Movie Studio Platinum 13.0\MovieStudioPlatinum130.exe
Process Version: Version 13.0 (Build 932) 64-bit
Process Description: Movie Studio Platinum
Process Image Date: 2014-04-25 (Fri Apr 25) 19:51:32

I've tried every recommendation above to no avail.
TreeTops wrote on 5/26/2014, 3:05 PM
Did you see this answer to that amdocl64.dll error?