Title & Text Generator VFX issue Movie Studio 16 Plat

JST wrote on 6/9/2019, 6:34 PM

I recently upgraded from Sony Movie Studio 12 to Movie Studio 16. Big jump, I know, but I skipped out on 14 and 15 because of various user interface issues in the demos that I just didn't want to deal with. Version 16 finally seemed to have everything I needed for a decent workflow, and I was especially happy when I found out that the Legacy Text Generator was just hidden and not completely removed.

However, in Sony Movie Studio 12 when I add VFX to generated text and muck about with it to my heart's desire, I can see the text being affected (i.e. with the Light Rays VFX). In Movie Studio 16, I've discovered that when I add vfx to generated text, nothing seems to happen in the preview regardless of what settings I change and if I add this to the Media FX or the Video Event FX. This happens regardless of whether it's the Legacy or normal Text Generator, and seems to also have no effect on NewBlue Titler Pro.

This is a handy feature in Sony MS 12, as I can apply different VFX to separate video tracks and get some cool visuals going on. If this isn't possible in MS16, I may have to switch back, despite some of the other amazing additions.

Hopefully there's just a checkbox I'm not aware of. Assistance would be appreciated!


EricLNZ wrote on 6/9/2019, 8:56 PM

Strange I don't have your problems. I've never added VFX to text so have learnt something new. Below is Light Rays added to Legacy text. No problem. I added the FX via the FX button on the timeline event, not by the FX button in the Generated Media window.

As for adding VFX to video tracks this hasn't changed.

JST wrote on 6/9/2019, 9:57 PM


Okay, this is much more than VFX not being applied to text - VFX in general was not appearing at all in the video preview. It did appear in the final test render I did.

I've found a setting in the video preview, under the "Split Screen View" dropdown - FX Bypass is selected. Unbeknownst to me, the Split Screen View button was selected. I clicked it, it switched from blue to grey, and voila, FX are now appearing in the video preview.

I found the checkbox. Entirely user error!

EricLNZ wrote on 6/9/2019, 10:58 PM

In the dropdown box it must have been on "Select All", instead of Left or Right..

JST wrote on 6/9/2019, 11:42 PM

There was no visual indication as to whether left right or all were selected, just "FX Bypass." But that may very well have been the case.

vkmast wrote on 6/10/2019, 1:08 AM

This is the FAQ.