Unable to render in 4096x2160 in VEGAS 17 unless I confuse VEGAS.

ScrapyardFilms wrote on 4/15/2020, 10:28 AM

Just want to make sure that the devs are aware of this. I believe it happened in either this latest build or the build before.

If I drag some True 4K (4096x2160) media on to my timeline, I have it where VEGAS prompts me to use project settings based on the media I just threw at it. This sets my project settings to 4096x2160. Once I'm done editing it and am ready to render, I cannot see any of my 4096x2160 render settings presets which I've saved and used before. The largest visible presets and render options are the 4K UHD (3840x2160) ones.

The only way to see my True 4K render options is to change the project settings resolution to True 8K (8192x4320). Once I do that, all my True 4K presets show up and render how I'm wanting.

Please fix this whenever you get a chance, devs. Thanks!

@VEGASDerek , @VEGASPascal

Comments

Ivey-League-Films wrote on 4/15/2020, 10:46 AM

I am seconding this post! I am having the exact same problem. Most of my footage I edit is in 4096x2160p and now I can not render in that setting without having to change my project settings to True 8K or use Happy Otter Scripts. All of my original True 4K favorite templates no longer exist. Thank you @ScrapyardFilms for pushing this.

VEGASDerek wrote on 4/15/2020, 12:29 PM

We are looking to get this fixed for the next update. This is definitely a bug and not intended behavior.

ScrapyardFilms wrote on 4/15/2020, 12:35 PM

I figured as much. Thanks for being awesome and listening to the users!

3d87c4 wrote on 4/15/2020, 3:43 PM

Vegas 17 update, or 18?

vkmast wrote on 4/15/2020, 3:50 PM

In VEGAS nomenclature updates are new builds of a version, upgrades are new versions. We'll see.

VEGASDerek wrote on 4/15/2020, 4:29 PM

It is hoped to have this resolved for the next update of VEGAS Pro 17. Sorry for the confusion.

Film_Digital wrote on 4/19/2020, 2:48 AM

@ScrapYard films: thanks for the workaround!

LongIslander wrote on 4/20/2020, 4:12 AM

Would love to see below bug get squashed. 🤓 Everytime I load up a project I need to change the properties.

[VP≤13+] The "View transform" setting in Project Properties returns to "ACES RRT (sRGB)" after a restart, despite checking "Start all new projects with these settings".

ScrapyardFilms wrote on 4/20/2020, 7:49 AM

Definitely reiterating what @john_dennis found out so thank John instead!

michael-harrison wrote on 5/27/2020, 4:07 AM

@VEGASDerek Need a beta tester?

System 1:

Processor        Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz, 3192 Mhz, 6 Core(s), 12 Logical Processor(s)

BaseBoard Product        ROG STRIX Z390-E GAMING

Installed Physical Memory (RAM)        32.0 GB

Adapter Description        NVIDIA GeForce GTX 1660

Driver Version        Studio <the latest stable>

Resolution        1920 x 1080 x 60 hertz

Video Memory 6G GDDR5

 

System 2:

Lenovo Yoga 720

Core i7-7700 2.8Ghz quad core, 8 logical

16G ram

Intel HD 630 gpu

Nvidia GTX 1050 gpu

DoctorOfMusic wrote on 5/27/2020, 4:38 AM

Sorry to be niggling but would it also be possible to
(a) Store the dimensions of the timeline event video FX window (pan, crop, zoom etc.) between sessions. This used to work.
(b) Remember the toolbar on/off state in the timeline window between sessions.
Thank you!

michael-harrison wrote on 5/27/2020, 10:51 AM

@DoctorOfMusic

I'm afraid you're posting on the wrong thread. There's another which covers VP's failure to save window positions and sizes.

System 1:

Processor        Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz, 3192 Mhz, 6 Core(s), 12 Logical Processor(s)

BaseBoard Product        ROG STRIX Z390-E GAMING

Installed Physical Memory (RAM)        32.0 GB

Adapter Description        NVIDIA GeForce GTX 1660

Driver Version        Studio <the latest stable>

Resolution        1920 x 1080 x 60 hertz

Video Memory 6G GDDR5

 

System 2:

Lenovo Yoga 720

Core i7-7700 2.8Ghz quad core, 8 logical

16G ram

Intel HD 630 gpu

Nvidia GTX 1050 gpu

DoctorOfMusic wrote on 5/27/2020, 1:51 PM

OK apologies. There's quite an array of forums, and I don't visit that often. But it sounds as though it's a known issue & people are on the case, so that's fine ;-)

NickHope wrote on 5/28/2020, 7:52 AM

I tested this to clarify the issue and added it to the Known Issues post:

"[VP17+] 4096 x 2160 video can only be rendered if both project width is greater than 4096 and project height is greater than 2160."

It's a very specific problem to 4096 x 2160. For example I have no problem rendering 4100 x 2200 from a 4100 x 2200 project.

Ivey-League-Films wrote on 5/28/2020, 9:35 AM

Just wanted to post here that this issue is still not resolved in the recent update.

jesse-h wrote on 6/29/2020, 9:33 PM

I ran into this same issue. I did what Scrapyard Films suggested by changing the properties to 8192x4320 then the options to render at 4096x2160 came up. They should get on fixing this soon. I'm sure it frustrates a bunch of people. It did me.

NickHope wrote on 8/4/2020, 12:50 AM

This is fixed in VEGAS Pro 18 build 284.

Ivey-League-Films wrote on 8/4/2020, 7:45 AM

Well, this doesn't do me any good seeing as I have to actually purchase the new version just to get the bug fixed??