Vegas 15 Not Rendering

ImPeppaPig wrote on 5/3/2019, 12:17 PM

Ok, so I've been using Sony Vegas Pro 15 for about a month now and I have a problem. So I finished making a video and went to "Render As" When I clicked it, Vegas 15 closed by itself. No warning, no nothing. I have tried watching tutorials on how to fix it, but nothings worked. This has also happened with other video software such as PowerDirector and Vegas 14. What should I do?

Comments

j-v wrote on 5/3/2019, 12:29 PM

First install not Sony Vegas but (Magix) Vegas Pro 15 latest build 416

If that not help you publish here the MediaInfo of the used sourcefile and give (publish here) project and render settings of your problem

Last changed by j-v on 5/3/2019, 12:32 PM, changed a total of 1 times.

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Eagle Six wrote on 5/3/2019, 12:30 PM

I think you should provide more information. Was v15 rendering before? Have you tried a full reset? What are all the things you have done to fix it but they didn't work? If it worked in the past, and suddenly not, what has been changed to your system? What build number are you using? etc. The more information you provide, the better chance a member can help with a solution.

System Specs......
Corsair Obsidian Series 450D ATX Mid Tower
Asus X99-A II LGA 2011-v3, Intel X99 SATA 6 Gb/s USB 3.1/3.0 ATX Intel Motherboard
Intel Core i7-6800K 15M Broadwell-E, 6 core 3.4 GHz LGA 2011-v3 (overclocked 20%)
64GB Corsair Vengeance LPX DDR4 3200
Corsair Hydro Series H110i GTX 280mm Extreme Performance Liquid CPU Cooler
MSI Radeon R9 390 DirectX 12 8GB Video Card
Corsair RMx Series RM750X 740W 80 Plus Gold power pack
Samsung 970 EVO NVMe M.2 boot drive
Corsair Neutron XT 2.5 480GB SATA III SSD - video work drive
Western Digitial 1TB 7200 RPM SATA - video work drive
Western Digital Black 6TB 7200 RPM SATA 6Bb/s 128MB Cache 3.5 data drive

Bluray Disc burner drive
2x 1080p monitors
Microsoft Window 10 Pro
DaVinci Resolve Studio 16 pb2
SVP13, MVP15, MVP16, SMSP13, MVMS15, MVMSP15, MVMSP16

ImPeppaPig wrote on 5/3/2019, 12:37 PM

It was working perfectly for about 3 weeks until it started closing. I tried uninstalling it then re-installing it. Nothing. I don't recall having anything changed. I tried doing Multi-Color false, RAM, and other things I can't remember.

vkmast wrote on 5/3/2019, 12:41 PM

Uninstalling and reinstalling is not the same as resetting. You should at least try it as @Eagle Six suggested. Follow the instructions in the link to the letter.