VEGAS Movie Studio 15 Update 3 - General Discussion

MagixDerek wrote on 11/12/2018, 7:52 AM

Dear community,

VEGAS Movie Studio 15 Update 3 (build 146 & 157) has been released. Please give us your feedback in this thread.

If you already have earlier builds installed, there is no need to uninstall them. The build 146/157 will overwrite your installation and retain your settings. Your computer will need to be online for activation after the update.

Official announcement with Patch Notes

Please write us your feedback in this thread.

Best regards,
Derek

Comments

3POINT wrote on 11/12/2018, 12:24 PM

@MagixDerek, the VMS15 Platinum update link doesn't work…!

Last changed by vkmast on 11/12/2018, 12:50 PM, changed a total of 1 times.

Reason: tagged

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

vkmast wrote on 11/12/2018, 12:48 PM

I noticed the same issue and used point 4, which gave me Platinum build 157.

 

 

 

MagixDerek wrote on 11/12/2018, 1:01 PM

@MagixDerek, the VMS15 Platinum update link doesn't work…!

Should be fixed.

vkmast wrote on 11/12/2018, 1:20 PM

Worked now, thanks.

3POINT wrote on 11/13/2018, 11:13 AM

I can see the names of the newly added looks to AutoLooks, but that's all...

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

j-v wrote on 11/13/2018, 11:54 AM

I can see the names of the newly added looks to AutoLooks, but that's all...

To me it looks normal all of them

 

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

3POINT wrote on 11/13/2018, 1:13 PM

It doesn't mean that the problem doesn't exist when you are not able to reproduce it.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

EricLNZ wrote on 11/13/2018, 6:16 PM

It doesn't mean that the problem doesn't exist when you are not able to reproduce it.

No, but it suggests it's not a universal problem but peculiar to your setup as it's also okay with me.

3POINT wrote on 11/13/2018, 11:34 PM

It doesn't mean that the problem doesn't exist when you are not able to reproduce it.

No, but it suggests it's not a universal problem but peculiar to your setup as it's also okay with me.

That's true, but no solution. The first series of Autolooks just work normal, the new series don't work and I get that warning message as shown above. Something wrong with the installer or something going wrong during installation?

Today I will update my laptop and see what happens there.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

EricLNZ wrote on 11/14/2018, 1:01 AM

3POINT - how do you tell which are the first series and which are new? To be honest I had never noticed the Autolooks FX until I saw them mentioned in this update.

3POINT wrote on 11/14/2018, 1:55 AM

The first series of AutoLooks was introduced in Update 2 of VMS15 and consists of following looks: Conception, Crime City, Grand Berlin Hotel,Hug Club, Losing Private Brian, Modfather, Nade Gunner, Nemisis, Pirates of the Atlantic, The Tomb, The Wobbit and Winter is Coming.

These looks (still) work on my editing PC, only the newly in Update 3 added looks don't work.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

EricLNZ wrote on 11/14/2018, 2:48 AM

Thanks. So the last nine from 90s Music Video on are the new ones and they all work for me. Goodness only knows how they get their names!

3POINT wrote on 11/14/2018, 3:55 AM

I think, I stay with Magic Bullet.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

EricLNZ wrote on 11/14/2018, 4:09 AM

I think, I stay with Magic Bullet.

I agree. Mine came with Sony MS12 Suite and I've used them with VMS13, 14 & 15. They appear independent of all version of VMS.

vkmast wrote on 11/14/2018, 3:55 PM

@3POINT Have you tried/considered a reinstall?

3POINT wrote on 11/15/2018, 8:25 AM

After updating my laptop, it doesn't show the mentioned problem.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

vkmast wrote on 11/15/2018, 8:36 AM

@3POINT Updated what? A new laptop, a Windows update or something else, please?

3POINT wrote on 11/15/2018, 2:00 PM

I updated on my laptop VMS15 build 146 to build 157. The same as I did before on my edit PC, where I have earlier mentioned problem.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

Reynaldo-Tavares wrote on 11/16/2018, 6:10 AM

I did the installation, but the language of the program returned to English and my installation is in Portuguese, how can I correct the language?

MagixDerek wrote on 11/16/2018, 8:17 AM

@Reynaldo-Tavares The Portuguese version Movie Studio is distributed separately from our normal multi-language installer. You may download it from here: http://rdir.magix.net/?page=1759G4YJYA5Q

Reynaldo-Tavares wrote on 11/16/2018, 8:29 AM

Last question before downloading this version. My product is Platinun, this link is for it?

I noticed that it is much smaller than the English version.

vkmast wrote on 11/16/2018, 8:58 AM

The link leads to download a file named "VEGAS_Movie_Studio_15.0.0.157_Platinum_BR_x64.exe".

Hollerindog wrote on 11/19/2018, 10:40 AM

Hi. About the build; Is this an update or does it install the program all over? If it installs the whole program should I only install the platinum build since this is the one I got already?

vkmast wrote on 11/19/2018, 11:06 AM

From the Post: "If you already have earlier builds installed, there is no need to uninstall them. The build 146/157 will overwrite your installation and retain your settings. Your computer will need to be online for activation after the update." Platinum build is #157. The normal multi-language installer is here.