VR Studio Video Issues

Raymond_V wrote on 11/4/2019, 5:45 PM

Hello,

When adding my 360° video to VR Studio it plays in batches rather than a smooth video. I have a pretty good graphics card AMD Radeon 580 with 8GB of ram so it shouldn't be an issue.

When I play my videos with other software like Microsoft video or RealPlayer the videos play smoothly like it should.

I also played with the videos provided with the software and they too play in the VR Studio in small 1 second batches then skips a few seconds and plays another 1 second clip and continues until the video is complete.

What can I do to fix this issue?

All my drivers are up-to-date and I have the latest.

Kind regards,

Ray

Comments

j-v wrote on 11/5/2019, 10:37 AM

I like to help you, but the info you gave is inadequate and besides that, what is VR Studio. Is that a Vegas videosoftware program?
If so which version and buildnumber do you use and what is the MediaInfo of the files you try to add?

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

vkmast wrote on 11/5/2019, 10:40 AM

https://www.vegascreativesoftware.com/us/vr-studio/

j-v wrote on 11/5/2019, 11:00 AM

Sorry @vkmast didn't know that program, but I downloaded the trial.

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Raymond_V wrote on 11/5/2019, 11:12 AM

I like to help you, but the info you gave is inadequate and besides that, what is VR Studio. Is that a Vegas videosoftware program?
If so which version and buildnumber do you use and what is the MediaInfo of the files you try to add?

Thank you for wanting to help me but if you aren't familiar with all products you might be unable to help and your service maybe inadequate, but VR Studio is a VegasCreativeSoftware. As stated I have the latest version for driver's for computer/graphics card/VR Studio...

On computer I can play the latest games that require huge amounts of ram/CPU/storage... I have zero issues when playing...

Also as stated the video that I'm using is a 360 video that when uploaded into VR Studio becomes choppy. Nonetheless the 360 videos that came with VR Studio are the same. However when uploading the same 360 videos in other players the videos play smoothly.

Kind regards,

Ray

j-v wrote on 11/5/2019, 11:39 AM

I try😉

Which quality did you use in the program settings, 1, 2 or 3?

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Raymond_V wrote on 11/5/2019, 12:00 PM

I tried all three and I received the same results. In addition I went ahead and over-clocked the graphics card and motherboard cpu with same results.

The only thing that I didn't do was to try another computer... No seeing the point when I meet and or exceed the specification requirements.

Ray

j-v wrote on 11/5/2019, 12:04 PM

On my laptop I can add and play my own GOpro 7 4K Hevc files and also the 360 videos that came with to program.
So sorry, I have not the further experience to help you with your problem.

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Raymond_V wrote on 11/5/2019, 12:30 PM

I appreciate your help. I will double verify everything and try again.

It's strange that I can play games with no issues but the 360 videos I do...

Ray

j-v wrote on 11/5/2019, 12:58 PM

Maybe you can check the amount of available RAM before you start the program, because in our plain video Pro and Studio this type of error is often caused by too much available RAM in use during adding and previewing.
You can check this in the Windows task manager

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Raymond_V wrote on 11/5/2019, 1:13 PM

Hmmmm... That's very interesting and never gave that a thought. This thought process of perhaps too much of one thing could be bad via hardware. Seems counter intuitive...

I will investigate further and post my results.

Thank you

Ray