VEGAS Pro 17 bug report

Comments

vkmast wrote on 8/10/2019, 4:41 AM

Please see this comment from a member of the dev team.

@lan-mLMC

vkmast wrote on 8/10/2019, 4:57 AM

Note that if you right-click on the Trimmer window and uncheck "Show Video Monitor" you could still get this

lan-mLMC wrote on 8/10/2019, 5:35 AM

Note that if you right-click on the Trimmer window and uncheck "Show Video Monitor" you could still get this

Thanks a lot!But video disappear.

vkmast wrote on 8/10/2019, 7:08 AM

From where? Drag the Trimmer to a new dock group

Using "Tab" to change to select Video+Audio to Video to Audio: