Comments

Ooievaar wrote on 12/20/2021, 9:26 AM

The Release Notes do not say anything about the problem with Windows 11, that Vegas Pro 19 is often not starting in a proper way (the process is running but nothing on the screen), that it's being solved.

Well, I will see myself the coming days...

Thanks for this new update!

Last changed by Ooievaar on 12/20/2021, 9:27 AM, changed a total of 1 times.

*MB: ASRock X570 Creator / Ryzen 7 3800X / 32GB DDR4 *Graphics: GF GTX 1050 Ti STRIX O4G
*System disk: M.2 500GB Kingston 2000 *Render disk: M.2 1000 GB *Data disks: 4x
Win10x64 Prof / Movie Studio Pl. 17 / Cam: SONY HDR-HC3E

gary-rebholz wrote on 12/20/2021, 10:04 AM

VEGAS Pro 19 does not officially support Windows 11.

 

TTTT wrote on 12/20/2021, 10:10 AM

Is there a direct download link please ? Thank you.
(Edit: OK, sorry, it is in this other thread: https://www.vegascreativesoftware.info/us/forum/vegas-pro-19-build-458-update-3--133380/ )

Last changed by TTTT on 12/20/2021, 10:10 AM, changed a total of 1 times.

Updated on 2022-01-18, some things may change

MAIN COMPUTER

System:

CPU: AMD Threadripper 2950x

GPU: Nvidia Geforce GTX 1080 Ti - Drivers on 2022-01-18: "Studio Drivers" 30.0.15.1109, 2021-12-29

RAM: 32 GB

Drive (for OS) : Samsung 980 Pro NVMe 2 TB

Drives (for performance) : Samsung 980 Pro NVMe 2 TB + Samsung 970 Pro nVME 1 TB

Drive (for storage) : Western Digital Gold 12 TB

Extra drives (for archives) : 4x SATA "cold" swap slots

MB: AsRock X399 Taichi

OS: Windows 10 Pro x64 19043.1466

Monitors: 3

Monitor used as colour reference: Asus ProArt PA329 (UHD 4K)

Secondary monitor: BenQ (UHD 4K) monitor that was supposed to have accurate colours, but after they replaced it twice, it looks like a different series and colours aren't that good.

Third monitor: Old Sony TV (Full HD) (approx. 10 years old)

Extra soundcard: Asus Xonar Essence STX

Extra soundcard (usually off): M-Audio Air 192|14

Vegas Related Software

Current version of Vegas Pro : 19.0 (Build 458)

Ignite Pro (full plug-in suite), NeatVideo

SECONDARY COMPUTER (often used as rendering maching)

CPU: Intel i7 6700k

GPU: Nvidia Geforce GTX 980

RAM: 32 GB

Drive (for OS): Samsung 850 Pro 512 GB

Drive (for storage): Westen Digital Black 6 TB (likely an "old" one)

Drive (for performance): Samsung 850 Pro 512 GB

Extra drives (for archives) : 4x SATA "cold" swipe slot

OS: Windows 10 Pro x64 19043.1466

Monitor: LG Flatron E2342

Vegas Related Software

(Same as for main computer)

 

EdiTools wrote on 12/20/2021, 10:49 AM

Thanks for the update. Now I can see the tracks hierarchy numbering again. This is very important for the user to be able to orient themselves and locate themselves correctly in projects with multiple tracks. That way it was very good.

The search bar now also correctly shows the searched effect and the highlighted preset. IIs there any hope that the effects will be organized by folders again? It's more organized and practical that way.

The new GL Transitions works fine with an GPU enabled, but here in my system, when disable the GPU aceleration, I receive the message "Invalid Shader" and constante crashs. See my screen record bellow.

 

bakerja wrote on 12/20/2021, 11:17 AM

Is there a direct download link please ? Thank you.
(Edit: OK, sorry, it is in this other thread: https://www.vegascreativesoftware.info/us/forum/vegas-pro-19-build-458-update-3--133380/ )

and that link gets you to a redirect to nowhere.

TTTT wrote on 12/20/2021, 11:56 AM

 

and that link gets you to a redirect to nowhere.

For some reason that I don't know, the redirects don't work in Google Chrome (or derived browsers like Brave Browser). I get them through Mozilla Firefox and it works fine.

Updated on 2022-01-18, some things may change

MAIN COMPUTER

System:

CPU: AMD Threadripper 2950x

GPU: Nvidia Geforce GTX 1080 Ti - Drivers on 2022-01-18: "Studio Drivers" 30.0.15.1109, 2021-12-29

RAM: 32 GB

Drive (for OS) : Samsung 980 Pro NVMe 2 TB

Drives (for performance) : Samsung 980 Pro NVMe 2 TB + Samsung 970 Pro nVME 1 TB

Drive (for storage) : Western Digital Gold 12 TB

Extra drives (for archives) : 4x SATA "cold" swap slots

MB: AsRock X399 Taichi

OS: Windows 10 Pro x64 19043.1466

Monitors: 3

Monitor used as colour reference: Asus ProArt PA329 (UHD 4K)

Secondary monitor: BenQ (UHD 4K) monitor that was supposed to have accurate colours, but after they replaced it twice, it looks like a different series and colours aren't that good.

Third monitor: Old Sony TV (Full HD) (approx. 10 years old)

Extra soundcard: Asus Xonar Essence STX

Extra soundcard (usually off): M-Audio Air 192|14

Vegas Related Software

Current version of Vegas Pro : 19.0 (Build 458)

Ignite Pro (full plug-in suite), NeatVideo

SECONDARY COMPUTER (often used as rendering maching)

CPU: Intel i7 6700k

GPU: Nvidia Geforce GTX 980

RAM: 32 GB

Drive (for OS): Samsung 850 Pro 512 GB

Drive (for storage): Westen Digital Black 6 TB (likely an "old" one)

Drive (for performance): Samsung 850 Pro 512 GB

Extra drives (for archives) : 4x SATA "cold" swipe slot

OS: Windows 10 Pro x64 19043.1466

Monitor: LG Flatron E2342

Vegas Related Software

(Same as for main computer)

 

vkmast wrote on 12/20/2021, 12:38 PM

Chrome may not download without a workaround of copying the link text and pasting it to the browser. That's a known issue.

LongIslander wrote on 12/20/2021, 1:15 PM

Thanks for update. As usual the installer is taking 30 minutes to just download the executable. I have gigabit to.

misohoza wrote on 12/20/2021, 1:53 PM

Fixing the issues with color grading controls is great.

I like the new transitions. But Vegas keeps crashing when using them. Already 3 crash reports in first 5 minutes of trying them.

bakerja wrote on 12/20/2021, 2:10 PM

Success! I never got the direct download link to function but the update within Vegas finally succeeded. BTW, I'm on Windows 11

GL transitions are a nice addition.

animagic wrote on 12/20/2021, 2:20 PM

It would be nice to make the update process a bit smoother. If I ask it to update from within the application it should just do so. Now it notified me that the application was still open (obviously!) and if I wanted to close it. I said yes, after which nothing happened. So I' now trying a direct download from a very slow server. 😞

vkmast wrote on 12/20/2021, 2:39 PM

@animagic you may have needed to wait a bit longer.

3d87c4 wrote on 12/20/2021, 3:16 PM

Waiting for Nick Hope to update the FAQ so I can get a download link that works...

12/21/21: Direct download link updated in the FAQ & I'm downloading it now. Thank you NickHope!

Last changed by 3d87c4 on 12/21/2021, 12:30 PM, changed a total of 2 times.

Del XPS 17 laptop

Processor    13th Gen Intel(R) Core(TM) i9-13900H   2.60 GHz
Installed RAM    32.0 GB (31.7 GB usable)
System type    64-bit operating system, x64-based processor
Pen and touch    Touch support with 10 touch points

Edition    Windows 11 Pro
Version    22H2
Installed on    ‎6/‎8/‎2023
OS build    22621.1848
Experience    Windows Feature Experience Pack 1000.22642.1000.0

NVIDIA GeForce RTX 4070 Laptop GPU
Driver Version: 31.0.15.2857
8GB memory
 

fr0sty wrote on 12/20/2021, 4:48 PM

Thanks for the update. Now I can see the tracks hierarchy numbering again. This is very important for the user to be able to orient themselves and locate themselves correctly in projects with multiple tracks. That way it was very good.

The search bar now also correctly shows the searched effect and the highlighted preset. IIs there any hope that the effects will be organized by folders again? It's more organized and practical that way.

The new GL Transitions works fine with an GPU enabled, but here in my system, when disable the GPU aceleration, I receive the message "Invalid Shader" and constante crashs. See my screen record bellow.

 

Then don't disable the gpu. That cripples your performance and those transitions rely on it to work.

 

Last changed by fr0sty on 12/20/2021, 4:49 PM, changed a total of 1 times.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

Richvideo wrote on 12/20/2021, 8:35 PM

Thanks for the new transitions, it was a nice holiday surprise.

Phil_P wrote on 12/20/2021, 10:29 PM

Up and running here with no immediately obvious issues, thank you.

GerY wrote on 12/21/2021, 1:04 AM

The new GL Transitions........not working "Invalid Shader" after rendering. And than VP19 crashes.

Due to the problem with Vegas Pro not wanting to start under Windows 11. I uninstalled Windows 11. Windows 11 has since been restored to Windows 10 ...... it was a job to reinstall all programs (it's a good exercise)
When installing VP19 I made some adjustments in the Preference-Interal after a few "trial rounds" and then.........it went wrong again with the GL transitions.

What went wrong.
In the past I followed the tips from Scrapyard Films and changed some settings in Preferences-Internal from TRUE to FALSE (Opencl/gl from True to False and the GPU acceleration from TRUE to FALSE). If I reset these "tips" to the original settings, the new transitions work perfectly. So maybe that's the solution for others too.

So you can see that not all TIPS and TRICKS still work after an update by the Vegas Team

Philuk wrote on 12/21/2021, 1:34 AM

Since the update it's again coming up with the same error below. I had it a while ago with original install, that mysteriously stopped with the update prior to this one. So whatever you did with that last update can you do with this one?

At the moment I can bring clips in via 'Explore your hard drives' but with 'import media' when I get an instance crash.

When this happened last time I went right around the houses and exhausted all options to try and find a fix without success, to the point I was going to ask for a refund. So please could someone at Magix look at this?

Many thanks

Phil

Problem Description

   Application Name:    VEGAS Pro

   Application Version: Version 19.0 (Build 458)

   Problem:             Unmanaged Exception (0xe06d7363)

   Fault Module:        C:\WINDOWS\System32\KERNELBASE.dll

   Fault Address:       0x00007FFBE0334F69

   Fault Offset:        0x0000000000034F69

 

Fault Process Details

   Process Path:        C:\Program Files\VEGAS\VEGAS Pro 19.0\vegas190.exe

   Process Version:     Version 19.0 (Build 458)

   Process Description: VEGAS Pro

   Process Image Date:  2021-12-09 (Thu Dec 09) 04:26:06

 

My system -

Win 10 Pro version 21H1

Intel Core i7-8700K 3.7GHz (Coffee Lake) Socket LGA1151 Processor

Asus Prime Z370-A Intel Z370 (Socket 1151) DDR4 ATX Motherboard

32gig RAM - Team Group Vulcan T-Force 16GB (1x16GB) DDR4 2 PC4-24000C16 3000MHz

Nvidia GeForce GTX 1080 Ti

3POINT wrote on 12/21/2021, 4:21 AM

The new GL Transitions........not working "Invalid Shader" after rendering. And than VP19 crashes.

Maybe depending of GPU, transitions work fine with Nvidia and I even have a fluid preview when previewing them in 4k.

Grazie wrote on 12/21/2021, 4:37 AM

@3POINT - Yup, transitions on RTX3080 are beautiful.

ian-b wrote on 12/21/2021, 4:52 AM

Create snapshot, view in trimmer, and simple transition on timeline each produced white screen of death, twice each! Why do I keep on paying for these updates too early? I have Christmas deadline to meet.... Utterly unstable software.

andyrpsmith wrote on 12/21/2021, 5:06 AM

No problem with the GL transitions for me. There is one issue though, I have the RGB Parade video scope as part of my window layout and the drop down box keeps showing white (always on start up).

It happens each time the screen is refreshed ie minimise then maximise goes back to white.

Last changed by andyrpsmith on 12/21/2021, 5:25 AM, changed a total of 2 times.

(Intel 3rd gen i5@4.1GHz, 32GB RAM, SSD, 1080Ti GPU, Windows 10) Not now used with Vegas.

13th gen i913900K - water cooled, 96GB RAM, 4TB M2 drive, 4TB games SSD, 2TB video SSD, GPU RTX 4080 Super, Windows 11 pro

Grazie wrote on 12/21/2021, 5:07 AM

Create snapshot, view in trimmer, and simple transition on timeline each produced white screen of death, twice each!

Followed your steps. No repro here. Working as expected.

Utterly unstable software.

Not here. Working as I expect.

 

GerY wrote on 12/21/2021, 5:17 AM

@3POINT - Yup, transitions on RTX3080 are beautiful.

I use the same RTX 3080. In the preview it looks good but after rendering i get "invalid shader" message and VP19 stops working.

Due to the problem with Vegas Pro not wanting to start under Windows 11. I uninstalled Windows 11. Windows 11 has since been restored to Windows 10 ...... it was a job to reinstall all programs (it's a good exercise)
When installing VP19 I made some adjustments in the Preference-Interal after a few "trial rounds" and then.........it went wrong again with the GL transitions.

What went wrong.
In the past I followed the tips from Scrapyard Films and changed some settings in Preferences-Internal from TRUE to FALSE (Opencl/gl from True to False and the GPU acceleration from TRUE to FALSE). If I reset these "tips" to the original settings, the new transitions work perfectly. So maybe that's the solution for others too.

So you can see that not all TIPS and TRICKS still work after an update by the Vegas Team