VP17 + Vegasaur crashes on opening with a saved project

bitman wrote on 8/14/2019, 1:20 PM

If I open Vegas 17 it is OK, I can work etc. or it crashes...

If I close it (after dropping some clips or only 1 clip on the timeline and saving the project)

then when I open it again, Vegas crashes with the well known window to send to "sony…"

I can open Vegas again (empty) load the saved project, work, save and close it.

But opening it again, and it crashes again. It seems to crash at start if it is not opening an empty workload from before...

If I open and close empty workload I can open and close without a crash.

This behavior is not a showstopper, but it is very annoying, when I am working on a project I basically have to start up Vegas 2x (1x to start up - crash- then start up again, load my project edit / save and close when I am done).

Last changed by bitman

Current system: VP 17 (build 421), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1909
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

Comments

VEGASPascal wrote on 8/14/2019, 1:33 PM

Can you give us some workflow to reproduce your issue? Opening a project with only one simple clip results in a crash? Any hint in the description to find the bug report?

bitman wrote on 8/14/2019, 1:56 PM

Yes, it can be just 1 simple clip.

For example start a new project dropping a clip from gopro 6 (hvec) to the timeline,

save the project, exit Vegas 17, start Vegas 17 >> crash

Current system: VP 17 (build 421), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1909
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

VEGASPascal wrote on 8/14/2019, 1:58 PM

I will test this tomorrow.

bitman wrote on 8/14/2019, 2:01 PM

Problem Description
   Application Name:    VEGAS Pro
   Application Version: Version 17.0 (Build 284)
   Problem:             Unmanaged Exception (0xc0000005)
   Fault Module:        C:\Program Files\VEGAS\VEGAS Pro 17.0\vegas170k.dll
   Fault Address:       0x00007FF812EA6E85
   Fault Offset:        0x0000000000516E85

Fault Process Details
   Process Path:        C:\Program Files\VEGAS\VEGAS Pro 17.0\vegas170.exe
   Process Version:     Version 17.0 (Build 284)
   Process Description: VEGAS Pro
   Process Image Date:  2019-07-30 (Tue Jul 30) 04:16:54

Current system: VP 17 (build 421), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1909
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

j-v wrote on 8/14/2019, 3:04 PM

Yes, it can be just 1 simple clip.

For example start a new project dropping a clip from gopro 6 (hvec) to the timeline,

save the project, exit Vegas 17, start Vegas 17 >> crash

Like this with GoPro 7 4K HEVC?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

bitman wrote on 8/14/2019, 3:24 PM

@j-v almost, but you do not seem to have the option <automatically open last project> enabled. I obviously do not have the issue when dropping HEVC on the timeline, or a saved project as in your example, crashing is when I open Vegas with the option <automatically open last project> enabled (and depending also on mediatype - see further post).

 

Last changed by bitman on 8/14/2019, 3:56 PM, changed a total of 3 times.

Current system: VP 17 (build 421), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1909
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

bitman wrote on 8/14/2019, 3:36 PM

@VEGASPascal

I have the issue with videoclips which use use so4compoundplug.dll : mediatype: XAVC-S (from RX10iii) and HEVC (from gopro6)

I do not have the issue with AVC mediatype clips (from older leica Dlux6) which uses the compoundplug.dll

Last changed by bitman on 8/14/2019, 3:41 PM, changed a total of 1 times.

Current system: VP 17 (build 421), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1909
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

bitman wrote on 8/14/2019, 3:40 PM

@VEGASPascal

I can solve the Vegas 17 startup crash with <automatically open last project> issue by disabling S04, not sure if I miss out on functionality / quality or speed however...

 

 

Last changed by bitman on 8/14/2019, 3:52 PM, changed a total of 3 times.

Current system: VP 17 (build 421), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1909
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

j-v wrote on 8/14/2019, 3:52 PM

@j-v almost, but you do not seem to have the option <automatically open last project> active.

That's always the first setting I change when make my settings in Options/Preferences.
With al things that happen on my computers I am the boss and I like to stay that.
That means a lot of automatic settings has to be changed in Windows and the programs and so I want to decide which project to open in Vegas and not the automatic setting you use.

 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

bitman wrote on 8/14/2019, 4:05 PM

@j-v yes, I also like to be boss of my PC 🤓, for example I always disable automatic saving. But the last project is pretty handy, by the way there is no crash on Vegas 16 with the same media clips and <automatically open last project> enabled, only in Vegas 17...

Current system: VP 17 (build 421), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1909
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

fr0sty wrote on 8/14/2019, 4:19 PM

Disabling so4 does break compatibility with some formats (especially 10 bit stuff), so if you notice something you used to be able to open no longer working in Vegas, keep that in mind.

bitman wrote on 8/15/2019, 6:35 AM

@fr0sty As far as I know I only have 8 bit stuff, I think I will just disable <automatically open last project> and re-enable the so4 just to be on the safe side.

Anyone having the same issue by the way? Or can reproduce? I can reproduce 100%

Last changed by bitman on 8/15/2019, 6:36 AM, changed a total of 2 times.

Current system: VP 17 (build 421), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1909
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

j-v wrote on 8/15/2019, 6:56 AM

It is also not my normal way of opening a project (selecting it by rightclick to open it with VP 17), but when I do it I get also 100% this error:

PS.
I cannot do this by doubleclick because then starts another installed version of Vegas Pro.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

VEGASPascal wrote on 8/15/2019, 7:19 AM

I know that you can not see my mouse... but you are able to understand what I am doing (it is my private PC for testing with all defaults settings after a clean (noob) install).

VEGASPascal wrote on 8/15/2019, 7:29 AM

It is also not my normal way of opening a project (selecting it by rightclick to open it with VP 17), but when I do it I get also 100% this error:

PS.
I cannot do this by doubleclick because then starts another installed version of Vegas Pro.

Please... everytime you send an error report write something in the description which helps to find and to understand what happens before. The error report is everytime a very short snippet at the crash.

An image of your crash without a text to find or to understand what happens before is sometimes really hard.

Something like everybody in this forum is doing "text what happens before, maybe some repro steps if it happens very often and your nick name in the forum or a link to the forum page where you explain"

Jody-Nasworthy wrote on 8/15/2019, 7:48 AM

I am having the same problem. Thing is, though, this is happening when I try to OPEN the program. I can't even get the program to load. I would really love to get some work done, but Vegas has other ideas.

 

Problem Description

   Application Name:    VEGAS Pro

   Application Version: Version 17.0 (Build 284)

   Problem:             Unmanaged Exception (0xc0000005)

   Fault Module:        C:\Program Files\BorisFX\ContinuumOFX\11\lib\Continuum_OFX_8Bit.dll

   Fault Address:       0x00007FFF7D195857

   Fault Offset:        0x00000000004C5857

 

Fault Process Details

   Process Path:        C:\Program Files\VEGAS\VEGAS Pro 17.0\vegas170.exe

   Process Version:     Version 17.0 (Build 284)

   Process Description: VEGAS Pro

   Process Image Date:  2019-07-30 (Tue Jul 30) 10:16:54

Dexcon wrote on 8/15/2019, 7:54 AM

@Jody-Nasworthy … have you followed the suggestion in the recent response to the post that you initiated under:

https://www.vegascreativesoftware.info/us/forum/vegas-pro-17-program-will-not-open--116728/

Boris appears to be your problem because of:

  Fault Module:        C:\Program Files\BorisFX\ContinuumOFX\11\lib\Continuum_OFX_8Bit.dll

 

Jody-Nasworthy wrote on 8/15/2019, 8:25 AM

What is Boris and how do I uninstall? It doesn't show up in my programs to uninstall.

Former user wrote on 8/15/2019, 8:38 AM

It is also not my normal way of opening a project (selecting it by rightclick to open it with VP 17), but when I do it I get also 100% this error:

PS.
I cannot do this by doubleclick because then starts another installed version of Vegas Pro.

 

To summarise … Windows Settings\Apps\Default Apps\"Choose default Applications by file type"

@j-v You can fix this, as I did, VP 16 and 17 on same machines. In WIN 10 modify file associations so that for example say VP17 always gets loaded when double clicking. If you instead want VP16 to open the project file then right click the project file and select one of the two icons, the bottom right of VP17 has a difference to the VP16 icon. VKmast says its a 17, great eyesight!

And useful for right clicking an mp4 file to open with VP …

vkmast wrote on 8/15/2019, 8:45 AM

A bit hard to notice from the small icons, but yes, the VP 17 icon has that "17" there.

vkmast wrote on 8/15/2019, 9:07 AM

Boris FX = BCC Effects (see e.g. here https://borisfx.com/documentation/continuum/bcc-effects-list/)

See Windows Settings, Apps, Apps and features.

@Jody-Nasworthy please continue in your own thread only.

j-v wrote on 8/15/2019, 10:22 AM

Please... everytime you send an error report write something in the description which helps to find and to understand what happens before.

How much reports do you like to get @VEGASPascal?😉

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

bitman wrote on 8/15/2019, 10:23 AM

MagixPascal was able to locate a possible fix of my issue in the Vegas code by analyzing the crash trace, but he cannot test the fix as he was not able to reproduce it. Which is understandable with all the possible degrees of freedom with different installs of programs, HW, drivers and configurations on Windows.

Apparently I was not alone with this issue, there were others with this issue. I will re-test if the fix works with the next Vegas 17 build. Meanwhile I will just disable <automatically open last project> as a workaround until the new build.

Current system: VP 17 (build 421), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1909
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

j-v wrote on 8/15/2019, 10:27 AM

@j-v You can fix this, as I did, VP 16 and 17 on same machines.

Thanks @Former user, but I don't need a fix, because what I wrote earlier.
I always open first the program, sometimes more than once, and then choose a project to start with.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!