Comments

vkmast wrote on 9/21/2016, 5:39 PM

Dug up this: JR on CC, 2015: "The Dolby Digital AC3 Pro encoder is shipped as part of DVD Architect Pro and does not come with Vegas Pro at all. I've always had both installed but now that you mention it, I do remember that computers where I only installed Vegas Pro installed did not have the AC3 Pro encoder."
 May be a trial limitation or indeed a licensing issue, if you have DVD A Pro already installed. The Vegas Pro (not Pro Edit) purchase should come with DVD A Pro. Might be that it needs to be a rebranded version?

GJeffrey wrote on 9/21/2016, 5:57 PM

I have the registered version, DVDA V7 is installed as well.

After double checking in the program file folder, i found out that, unlike DVDA V6, the folder ac3pro is missing in DVDA V7. I think that Magix remove this plugin in their new version.

vkmast wrote on 9/21/2016, 6:01 PM

That's too bad. Might be a deal-breaker for some of us. Can anyone confirm?

set wrote on 9/22/2016, 11:20 AM

Confirmed... I didn't find AC3 Pro.

On the other hand, I still keep DVDA 5.2 as I felt DVDA 6 has some issues and slower...

Nick Hope wrote on 9/22/2016, 11:49 AM

On the other hand, I still keep DVDA 5.2 as I felt DVDA 6 has some issues and slower...

Indeed. I stick with 5.2 also.

vkmast wrote on 9/22/2016, 12:24 PM

I think that for me it means I need to stick with DVDA Pro 5.2 AND VPro 13 to get ac3 Pro, if things don't change.

SphinxRa40 wrote on 9/22/2016, 12:33 PM

it keeps getting better uh that VP14? wish i would have read 40 positive threads about VP14

Nick Hope wrote on 9/23/2016, 1:42 PM

Even if you have an older version of DVDA installed, the ability to customize the rendering template has gone. You just get "Stereo DVD" or "Stereo DVD, AGC on". See how "Customize Template..." is greyed out:

This actually might be a good thing if the baked-in settings in the first of those choices are the same as the "what-you-hear-is-what-you-get" custom settings specified in ChristoC's post in this thread: https://www.vegascreativesoftware.info/us/forum/ac3-render-is-very-low-volume--86915/ If not then it's a really bad thing.

jetdv wrote on 9/23/2016, 1:49 PM

Nick, your image is showing the "Studio" version which never had a customize option and not the Pro version everyone says is now missing which was a part of DVD Architect.

Nick Hope wrote on 9/23/2016, 1:53 PM

Ah, thanks jetdv. So it's gone even if you have DVDA 5.2 (and fwiw Sound Forge 11) installed, as I do. Not good at all.

Quitter wrote on 9/23/2016, 2:07 PM

You also have the options

  • DVD 5.1 Surround
  • DVD 5.1 Surround, AGC on

corresponding to your project settings
 

Nick Hope wrote on 9/23/2016, 7:40 PM

You also have the options

  • DVD 5.1 Surround
  • DVD 5.1 Surround, AGC on

corresponding to your project settings


Right but we previously had to make changes in the custom settings of the Pro version (as mentioned in my link above) to make it "what-you-hear-is-what-you-get". As the Studio version is apparently just the same as Pro but without that ability to customize the settings, I bet the baked-in settings in the Studio version do not give us that "what-you-hear-is-what-you-get" that most people would want. And I doubt most of us would want AGC, if it means "Auto Gain Control", as I suspect. These speculations can be verified with testing, which I won't have time to do for a few days now.

_litz wrote on 9/23/2016, 7:55 PM

Moreover, based on my experience, and unless DVD Architect has changed, unless you render AC3 with AC3-Pro, DVD Architect will re-render your audio when you're building a BluRay.

This is not desired, to say the least.

BruceUSA wrote on 9/23/2016, 9:09 PM

I am not at my computer at the movement to check and verify.  I read someone's post saying that installing VP14 removed AC3 in Vp13 as well.  This would means if I want AC3 Pro.  I would have render my project to a intermediate codec and bring it back into VP11 to render ac3 pro and use DVDA 6. This is the only way.  I wonder why Magix removed ac3 pro?  License issue? 

Former users wrote on 9/23/2016, 9:19 PM

The Studio AC3 Codec is not a fully implemented AC3 official codec. I forget the specifics, but there was a thread about this several years ago.

 

https://www.vegascreativesoftware.info/us/forum/ac3-pro-or-studio--102514/

 

http://www.designstudioschool.com/dolby-digital-pro-dolby-digital-studio-t32877.html

Former users wrote on 9/23/2016, 10:32 PM

Yeah, it just came up first in my search. Still valid information.

set wrote on 9/23/2016, 10:58 PM

I am not at my computer at the movement to check and verify.  I read someone's post saying that installing VP14 removed AC3 in Vp13 as well.  This would means if I want AC3 Pro.  I would have render my project to a intermediate codec and bring it back into VP11 to render ac3 pro and use DVDA 6. This is the only way.  I wonder why Magix removed ac3 pro?  License issue? 

No... I still can see AC3 Pro on my VP13.453

GJeffrey wrote on 9/23/2016, 11:43 PM

I still have it on VP13.453 as well.

Which version are you using? Maybe Magix already remove it with their own VP13 built...

FireStorm wrote on 9/24/2016, 12:48 AM

I just rendered a bunch of videos for a project using AC3 Pro yesterday (thank goodness).  Installed VP14 this morning, disappointed to find the AC3 Pro codec missing.

I'm not sure if it's related to my VP14 instillation or not, but I was the one who tried to see if it was still in my side-by-side VP13 installation and to my dismay it is no longer there (the plugin folders were still there, but nothing in the "Render As" box).

I was using a Sony branded Vegas 13, purchased from Magix, with the free upgrade to VP14.

I really hope they reinstate that plug-in.  It's super valuable once you figure out all the settings and appears to be the only AC-3 codec that does not require a re-render in DVD Architect.

BruceUSA wrote on 9/24/2016, 1:08 AM

My VP13 B453  AC3 PRO gone.

GJeffrey wrote on 9/24/2016, 1:10 AM

Try to reinstall vp13, built 453 together with dvda v6.

Hope it works.

GJeffrey wrote on 9/24/2016, 1:10 AM

Try to reinstall vp13, built 453 together with dvda v6.

Hope it works.

BruceUSA wrote on 9/24/2016, 1:19 AM

AC3 PRO on VP11 gone also.  WTF.